The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My members can't connect

View previous topic View next topic Go down

Solved My members can't connect

Post by Scorpi94 on August 19th 2012, 5:37 pm

I'm using BB2 aaaaand.. my members can't connect. It says something like "This Page Doesn't Exist" or something like that. Does anybody know a way to fix it? scratch Is the problem in Java scripts or the CSS codes? study Thanks a lot in advance! Hello


Last edited by Scorpi94 on August 23rd 2012, 12:29 pm; edited 1 time in total

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Jophy on August 20th 2012, 5:12 am

Hello,

Please provide a link to your forum. Thank you.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 20th 2012, 10:58 am


Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 20th 2012, 11:01 am

Its opening fine for me, when do they get such a error like on a specific page or something?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 20th 2012, 11:53 am

When they want to open the main page.. It's strange, because I use Chrome and when they told me they can't open the page, I use IE and the problem appeared to me too. Then I copied the link from Chrome, paste it and it worked. That was very strange, indeed! blackeye

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Leviosa on August 20th 2012, 4:55 pm

Hello,

Really weird.
Maybe they haven't well entered the URL of the forum ?

It loads fine for me.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 20th 2012, 8:21 pm

I don't know how can this happen blackeye I mean I give them the copy of the page link I'm in.. it's weird, because I have 2 members except me and they both have problems with forum connection.. Neutral And they still can't connect. I'm an administrator of 4 forums and this is my first time I face that kind of problem.. mwii

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Leviosa on August 21st 2012, 9:25 am

Is this possible to have a screenshot of the error page they get ?

What are their ISP ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 2:28 pm

@Scorpi94 wrote:I really don't know their ISP. About the screenshot - I'll ask them to make Smile

PS! Thanks for the support! Hello


Edit: Here's the photo by ~Annie May Hello


It looks like a standard Google (Chrome) Message it can't find the wanted page.. blackeye

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 2:34 pm

I believe its a chrome related issue, has happened with me too.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 2:42 pm

Actually I have the same problem when I tried using IE for my forum and it gave me a blank page or something.. I'm sorry but I can't provide a screenshot, because it doesn't show this kind of problem anymore Rolling Eyes
So.. is there any chance of making it up - I mean ~Annie May didn't have any problems in the beginning - and I was wondering is it because of the player on top of the page or some code I made a mistake in.. Any suggestions?

PS! I haven't tried Mozilla, but ~Annie May did and it said it is the same - I mean blank page or a Mozilla message. If the only opportunity is to make the forum again.. well I can try Mr. Green

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 2:45 pm

Honestly, i don't have a clue why chrome does it. I am 100% sure though that if your user uses firefox, this problem won't occur at all.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:01 pm

Well, maybe this problem occures even using Mozilla Rolling Eyes Actually I've never met this problem on my page although I use Chrome blackeye

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:03 pm

I really can't confirm on it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:15 pm

Well, ~Annie May tried Mozilla and the problem stays the same. It's not a big deal if it's for only one member, but my 2nd (and last) member appears to have the same problem.. which is weird blackeye

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:16 pm

Thats really weird, ask the user if she could access the site using anonymouse.org?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:20 pm

Thanks Sanket, I'll ask her Smile As for Leeloo question..

Leeloo wrote:What are their ISP ?

.. I asked her, she uses router Hello

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:23 pm

More of like Internet Service Provider.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:24 pm

Maybe.. but her connection is perfect in the other forum she uses Smile

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:28 pm

Just ask about the anonymouse.org, we will see what happens.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:45 pm

Here's the result


Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:48 pm

By any chance you banned her IP address?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 3:53 pm

What? How? Why? Sorry, too many questions Lol I mean how can I check this out?

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by Sanket on August 22nd 2012, 3:55 pm

Users & groups>Ban Control
Check if that user is banned in any way.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My members can't connect

Post by Scorpi94 on August 22nd 2012, 4:03 pm

Oh, yeah.. I forget about this option

Nope.. I haven't done this to anybody (yet) blackeye
It's getting hareder to solve, indeed!


Edit: My problem is SOLVED! I used the forum utilities to give ~Annie May direct link to the admin panel and it worked! Rolling Eyes Thank you so much for your support, guys! Cheers! Hello

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: My members can't connect

Post by SLGray on August 24th 2012, 7:46 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum