The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Access

View previous topic View next topic Go down

Forum Access

Post by corsa_cruiser on August 23rd 2012, 10:39 pm

Hi,

I set the forum up so if certain members havnt posted or logged in within a certain amount of time then they will be deactivated, though im not sure if that has anything to do with my problem:

Members arent able to log in, it says theyve either put wrong details in or been deactivated or deleted. I've tried changing their email addresses, usernames and checked their details (which all say they are active and not banned). There aren't anyone listed in the inactive list, i'm really confused Shocked

Hardly any members are logging in now, resulting in the forum being dead Sad

HELP??

corsa_cruiser
New Member

Female Posts : 3
Reputation : 1
Location : Northern Ireland

Back to top Go down

Re: Forum Access

Post by DarkGlow on August 25th 2012, 11:23 pm

According to your first paragraph, you might wanna disable that option (it probably is the cause).

You might wanna check the tutorials in this link:

http://help.forumotion.com/t59451-frequently-asked-questions

Scroll down to the bottom, to the last part, which is troubleshooting. There are enough potential tutorials for your issue.

If this doesn't help, you likely need an administrator's assistance.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum