The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum utilities

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Forum utilities

Post by nephewsrock on August 28th 2012, 1:48 am

ive tried to log in with my email and my forum address and it says my info is wrong. please help

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by SLGray on August 28th 2012, 5:49 am

Did you use the email address and password that you used to create the forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 28th 2012, 5:53 am

Yep

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by SLGray on August 28th 2012, 5:54 am

Have you had your password reset by the staff here?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 28th 2012, 6:01 am

Dont think so. They helped recover my forum when i deleted it. Same deal. Couldn't access my account cause it said my info was wrong

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by SLGray on August 28th 2012, 6:03 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 28th 2012, 6:36 am

Ill give it a try when im not on my phone. Thanks!

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by Scorpi94 on August 28th 2012, 3:49 pm

I have a question too.. Can I use the Backup type only for members, not for posts?

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: Forum utilities

Post by Sir Chivas™ on August 28th 2012, 3:53 pm

Hi, Scorpi.

What exactly do you mean? In other words, what exactly do you want to backup from the members? If the user was delete that cannot be undone.

Read more here:
http://help.forumotion.com/t64905-how-does-a-backup-work

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum utilities

Post by Scorpi94 on August 28th 2012, 4:01 pm

Sir Chivas™ wrote:If the user was delete that cannot be undone.

That's what I meant! Aww.. It's a pitty! Because in one of my forums a member deleted her account but now she wants it back.. Sad

Scorpi94
Forumember

Female Posts : 120
Reputation : 2
Language : Bulgarian, English
Location : Bulgaria

http://the-beatles.bulgarianforum.net

Back to top Go down

Solved Re: Forum utilities

Post by Sir Chivas™ on August 28th 2012, 4:07 pm

You can try it. Maybe it'll work. Wink
I don't recall if it does or not. 50/100 possibilities that it'll work.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 28th 2012, 6:55 pm

ok, followed the link and PM'd someone. another problem im having. i have 2 forums. the second forum lets me log in but when i reset the forum to an earlier day it logs me out and doesnt reset anything? my forums are screwed up and i need to go back to restore it so its not screwed up. i tried to follow the procedure on moving profiles to the left in the CSSstyle and it worked, sorta. colors are different and some profiles are not where they should be

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 28th 2012, 10:54 pm

^ thanks

ok. my log in is fine now but both accounts do nothing when i reset it? i tried to restore both to an earlier date and nothing happens. ive tried it several times

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 29th 2012, 11:43 pm

im trying to set it back to an earlier date. the recent changes i made are screwed up and i was trying to restore it to an earlier time to undo them. i was messing with the CSS style and its not quite what i was looking for

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:02 am

ok, ill give it a try. thanks. when i tried to do a full restore, it signed me out and nothing happened.

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:08 am

doing that now. also, when i got the email from resetting my password, they had said to change it. i tried changing it and its still set to what i was emailed?

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:15 am

yeah. after my password was reset i tired to change it in there but it didnt work. i also did it on my forum and it worked. i just wanted to set the utility password to my own so i didnt have to dig in my email to log in there.


i cleared cookies and its still just signing me out and not restoring it to an earlier date

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:25 am

tried it and still no go. i use mozilla and its up to date

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:30 am

after i click submit it just logs me out. same deal when i click submit to change the backup system to restore it. i get logged out and thats it. then i log in and nothings changed, and when i do it to reset my password it logs me out and when i log back in with the new password it tells me wrong log in info

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:38 am

yep, same link im using. i tried it before and it didnt work but thats cause the password was wrong. ill try it now

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on August 30th 2012, 12:44 am

tried it 2 times using the URL, once like normal and the other with clearing cookies. nothing

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 4th 2012, 9:04 pm

bump, still not having luck!!

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by brandon_g on September 4th 2012, 9:17 pm

try using a different browser than doing... if it wont work in mozzila try google chrome, ie, or saffari


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 4th 2012, 10:52 pm

thanks!!

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 7th 2012, 12:15 am

help!!! this is driving me nuts

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by Guest on September 7th 2012, 12:23 am

@kirk wrote:I don't think she is due back until sep 10

Leeloo the Pro - Administrator won't be back until September 10th as Kirk said in my thread.

Guest
Guest


Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 7th 2012, 7:07 am

Its driving me nuts cause my forum is messed up and i cant put it back to another date so its normal again.

Citric, thanks for the update on that

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 20th 2012, 12:27 am

bump. PM'd Leeloo, no response. wanna get this situated!

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Solved Re: Forum utilities

Post by Leviosa on September 20th 2012, 10:00 am

Hello,

If I'm not mistaken, I never received your PM.

You wanted a password reset ? Please PM again.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Forum utilities

Post by nephewsrock on September 20th 2012, 5:00 pm

sent it sept 12th. still have it in my PM box. ill PM again

nephewsrock
Forumember

Posts : 47
Reputation : 1
Language : ENGLISH

http://dodgeram.forumotion.com/, http://turbodaytona.forumotion.

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum