The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum is acting up rather strangely

View previous topic View next topic Go down

Solved My forum is acting up rather strangely

Post by -catari on August 28th 2012, 1:53 pm

Yesterday my forum (http://shatterskulls.4rumer.com/) started acting up rather strange visually, with some subforums suddenly getting broader than others and other weird visual stuff. I thought it was just for me at the beginning, but seems the problem is for everyone.

To see the issue, please follow the link to my website above. I really hope someone here is able to help me.

Thanks for reading.

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by Sir Chivas™ on August 28th 2012, 3:51 pm

Hi,

Can you please provide me a screenshot of the problem? Since everything looks fine.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by -catari on August 28th 2012, 4:21 pm

This is the front page:



This is in one of the subforums




And thank you again for taking your time to help me.

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by Sir Chivas™ on August 28th 2012, 4:25 pm

No problem.

Those are broken images. There's times were one browser can't view them, so I suggest deleting your cache or switching the images.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by -catari on August 28th 2012, 4:28 pm

Awesome that its no problem! Smile

But how exactly do i delete my cache or switch images?

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by Sir Chivas™ on August 28th 2012, 4:33 pm

To switch images,

ACP >> Display >> Pics Management >> Advance mode >> You can change any images there.

I'll provide you the link of how to delete cache. I'm sorry, im using Phone's internet.

http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by -catari on August 28th 2012, 4:56 pm

Again, thank you so much for trying to help me. It is very much appreciated Smile

Sir Chivas™ wrote:ACP >> Display >> Pics Management >> Advance mode >> You can change any images there.

I have no idea where to start finding this?


As for the cache deleting. The problem on the forum seems to be universal for all other users i've spoken to. I cleared my own cache anyway, but didnt help.

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by -catari on August 28th 2012, 4:59 pm

Oh wait. I found it now.

But how come this problem arised in the first place?

Arent these images hosted by Forumotion?

My problem is that i dont understand how these things happened in the first place.

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by Sir Chivas™ on August 28th 2012, 5:03 pm

EIt's actually hitskin, which creators of the skins create, and might delete them. Thats why it happens



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by -catari on August 28th 2012, 5:07 pm

Oh. I see it now.

Well thank you for all your help. I've got quite a problem on my hands now with this it seems. Atleast i know what the problem is, hehe.

Thank you again!

-catari
New Member

Posts : 6
Reputation : 1
Language : Danish

Back to top Go down

Solved Re: My forum is acting up rather strangely

Post by Sir Chivas™ on August 28th 2012, 5:17 pm

No problem, anytime. Smile



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum