The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with picture resize

View previous topic View next topic Go down

Problem with picture resize

Post by Tooka on August 30th 2012, 12:28 am

Just like I said in the title. When I upload pictures on my forum, they resize. Not only awatars - all of the images, no matter if it's background picture or main logo. I tried hosting pictures on different sites (Tinypic, Imageshack and Imgur), and they still become smaller on my forum. Please, help me, it's so irritating... U_U

And sorry in advice, if this question was already asked - I tried looking for it, but found nothing.

Tooka
New Member

Female Posts : 18
Reputation : 1
Language : Polish

Back to top Go down

Re: Problem with picture resize

Post by DarkGlow on August 30th 2012, 1:43 am

Hey,

You can go to:

1) ACP.
2) Advanced mode.
3) General tab.
4) Nessages and e-mails > Configurations.
5) Image resize:

Good luck.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: Problem with picture resize

Post by Tooka on August 30th 2012, 11:01 pm

Thank You DarkGlow, but it's not working >:

However I found out, that images shrink only when forum is displayed in Google Chrome. They look perfectly fine in Firefox. Is there any way to overcome this? Most of users are using Chrome and it's very troublesome...

Tooka
New Member

Female Posts : 18
Reputation : 1
Language : Polish

Back to top Go down

Re: Problem with picture resize

Post by DarkGlow on August 31st 2012, 1:07 am

Hmm, you can try few stuff:

1. Clear the cache in Google Chrome. Follow this tutorial:

http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

2. After reading and doing everything needed in that tutorial to clear the cache, you then can try the option I gave you above OR insert the following code into your CSS.

PLEASE NOTE; YOU MUST ADD THIS CODE AT THE TOP OF YOUR CSS. It MUST be the first code into your CSS. so make sure to copy and paste it as the first code.


Code:
tr.post td.row1 div.postbody{
max-width: xxxpx !important;
max-height: xxxpx !important;
}

Of course you have to change the 'xxx' to whatever number you want.

3. IF; AND ONLY IF; doesn't work, resynchronize your forum then try from then try step number two again. You can resynchronize by going to:

ACP, advanced mode, general tab, configurations, bottom of the homepage, tick to resynchronize > save.

Good luck, that's all I've got. Wink

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum