The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Favicon

View previous topic View next topic Go down

Solved Favicon

Post by BICKY1980 on August 30th 2012, 9:44 pm

Hello Guys

I am having trouble setting my favicon for my forumotion site. I go to forum configuration and enter the url to the .ico image, but the preview is not shown and when I save changes the favicon does not change. If I use one of the system ones (by clicking the image) everything works ok.

Caqn anyone advise what I am doing wrong, or should be doing here

Thanks

BICKY1980
Forumember

Posts : 75
Reputation : 1
Language : ENGLISH

Back to top Go down

Solved Re: Favicon

Post by DarkGlow on August 31st 2012, 12:52 am

Hello,

Works with the other icons cause they're already set as .ico! Wink

Follow this tutorial accordingly and focus on how to make .ico
You can't just 'type' .ico

Good luck.

http://help.forumotion.com/t3345-favicons#18928

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Favicon

Post by BICKY1980 on September 1st 2012, 8:16 pm

This tutorial must be out of date "To install it:

Go to:
Administration Panel => Display => Homepage => Generalities


Paste in 'Other Meta Tags' the following script:"

Other Meta Tags - is not there!

BICKY1980
Forumember

Posts : 75
Reputation : 1
Language : ENGLISH

Back to top Go down

Solved Re: Favicon

Post by runawayhorses on September 2nd 2012, 1:08 am

Do you have the ico image uploaded to a host that supports ico images and hot-linking? If not upload your ico image here and copy the direct url.

http://picturestack.com/

Add the ico image to:

AP>>General>>Configuration>>Forum favicon




runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Favicon

Post by BICKY1980 on September 2nd 2012, 1:37 am

It now works, guess it was a problem with the url hosting (fileden) I was using before, you're suggestion worked!

BICKY1980
Forumember

Posts : 75
Reputation : 1
Language : ENGLISH

Back to top Go down

Solved Re: Favicon

Post by BICKY1980 on September 2nd 2012, 1:39 am

Solved

BICKY1980
Forumember

Posts : 75
Reputation : 1
Language : ENGLISH

Back to top Go down

Solved Re: Favicon

Post by SLGray on September 2nd 2012, 3:47 pm

@BICKY1980 wrote:It now works, guess it was a problem with the url hosting (fileden) I was using before, you're suggestion worked!

@BICKY1980 wrote:Solved
Topic Solved & Locked

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

This is your second reminder.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum