The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Multi forum problem

View previous topic View next topic Go down

Solved Multi forum problem

Post by MarkoNinic1994 on August 31st 2012, 12:18 pm

Well i created multiforums but when i added links in html when i click on any forum it will not open only will realod thath page and stay on it http://anroidnewbies.danskforum.net/ that is the link of my forum

MarkoNinic1994
Forumember

Posts : 89
Reputation : 2
Language : English,Danish,Serbian,Romanian

http://fantasypub.serbianforum.info/forum

Back to top Go down

Solved Re: Multi forum problem

Post by Sanket on September 5th 2012, 8:14 pm

What is the code that you added? Also give the forum URL for us to check.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Multi forum problem

Post by kirk on September 6th 2012, 3:09 pm

You have to be sure you have the forums created first and that you are providing correct links that will lead to that forums you want them to go to..
Are you using jolokim tutorial? if so all you have to do is mouse over/highlight the text or image you are using for the given table/box, then click on the link option to add the link in. If it's text you will see it turn purple and know the link is place. If it's a image then you will see like a purple outline around the image and know the link has been added..

Other then please explain more on how you are setting it up, and that you do have the sub-forums/forums created as well for where the links are going.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Multi forum problem

Post by MarkoNinic1994 on September 6th 2012, 4:52 pm

Hey guys thanks for reply,well i did used jalokims tutorial from this thread http://help.forumotion.com/t21989-multi-forums-in-one i own phpBB2 version of the forum and when i copied the code and entered sub forums links in html i wrote like it is in the guide,but all i was getting is just a refresh,then i opened notepad and writed in <a href="URL of link">Text to click on</a> and when ever i needed to put link in html i just copied all of that from notepad and it seems it is fine now,but i'm not sure is it find only for me or for the others too...here is the link check please http://anroidnewbies.danskforum.net/ and thanks again for reply

MarkoNinic1994
Forumember

Posts : 89
Reputation : 2
Language : English,Danish,Serbian,Romanian

http://fantasypub.serbianforum.info/forum

Back to top Go down

Solved Re: Multi forum problem

Post by MarkoNinic1994 on September 7th 2012, 11:26 am

Mark it solved then Smile

MarkoNinic1994
Forumember

Posts : 89
Reputation : 2
Language : English,Danish,Serbian,Romanian

http://fantasypub.serbianforum.info/forum

Back to top Go down

Solved Re: Multi forum problem

Post by SLGray on September 7th 2012, 6:21 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum