The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

thanks script not working

View previous topic View next topic Go down

thanks script not working

Post by luohanfan on August 31st 2012, 12:30 pm

i followed this tutorial, it was posted on another thread on here, but i cant get it to work..
http://www.malware-site.www/t29-how-to-add-styling-to-thanked-posts

My background for thanked topics is #000000 so i changed the rgb to 0,0,0 but still not working..

Also, is there a way to allow the thanks button to be used on all topics, so you can thank all replies and topics you like, not just 1 per topic only on the threads you start?

luohanfan
Forumember

Posts : 30
Reputation : 1
Language : english

http://flowerhorninsight.forumotion.com

Back to top Go down

Re: thanks script not working

Post by runawayhorses on August 31st 2012, 11:49 pm

I don't know why your thanked background is not changing colors.

There is no way to make it so more than one "thank" can be given in a single topic, just 1 per topic only on the threads you start.



Last edited by runawayhorses on September 1st 2012, 12:12 am; edited 1 time in total

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: thanks script not working

Post by luohanfan on September 3rd 2012, 9:49 am

Thanks runawayhorses, i just thought it would be nice to be able to thank every helpful post..
The background changes to black when it is thanked, but no picture is coming up to say that it has been thanked, like the feature on here, and in the tutorial above..
Thanks rideem3
I have checked the spacing rgb(0, 0, 0) and it still wont work...
I would like to add a picture of my own to show when a topic is thanked, but i need to get the code working first..


luohanfan
Forumember

Posts : 30
Reputation : 1
Language : english

http://flowerhorninsight.forumotion.com

Back to top Go down

Re: thanks script not working

Post by runawayhorses on September 3rd 2012, 10:52 am

That message that displays when someone thanks a member "The topic starter thanks you" I can not see on Internet Explorer even on this forum, it does not display for Internet Explorer and never has, but it displays fine using firefox and chrome. I have no idea why it doesn't work for my IE. I have spent hours looking at my IE settings. It is the latest edition for windows XP but it will not show the topic starter thanks you message. I have given up on it. I don't use any codes that won't work for my IE. But I use firefox exclusively.

Ok, just thought I would mention that in case you are looking at it using Internet Explorer.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: thanks script not working

Post by luohanfan on September 4th 2012, 2:09 pm

Thanks for your help..
I am using firefox, so i am unsure, i wont worry about it for now.

luohanfan
Forumember

Posts : 30
Reputation : 1
Language : english

http://flowerhorninsight.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum