The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Topic View Problem

View previous topic View next topic Go down

Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 4:30 am



I'm not sure what is up here with this, but each time a member views a thread, the above happens. The page just messes up... it goes away with a simple refresh, but I feel this shouldn't be happening. Clearing the cookies hasn't done anything, tried that. What could be the problem here?

EDIT: Here's another picture.


Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by SLGray on September 7th 2012, 6:24 am

Can guests see and post on your forum? If they can, please post a link to the area.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 6:35 am

Yeah, guests can view the forums. I'll send you a PM to the forum. Also, it just doesn't happen in the one topic.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by SLGray on September 7th 2012, 6:39 am

I do not see anything that is wrong. How many members is this affecting?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 6:42 am

I know, right? It just randomly happens they say. It's affecting two members at this time.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by SLGray on September 7th 2012, 6:43 am

It could be an issue with their Internet connections or browsers.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 6:45 am

Could errors in the forum coding have something to do with this at all?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by SLGray on September 7th 2012, 6:48 am

It could. Different browsers will read codes differently.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 6:49 am

But, if it was a browser/forum coding issue, wouldn't I get it also? Because I'm using Chrome along with these guys.

EDIT: It only does it when the member posts. Both in quick reply and normal posting.

EDIT 2: I removed this code:

#quick_reply #text_editor_controls {
display : none;
}


_____

It must have been that as it's working fine now. Why can I not use that code? If there a error in it?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 7th 2012, 11:19 pm

Bump.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 9th 2012, 1:21 am

Bump...

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 10th 2012, 2:20 am

Bump!

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 11th 2012, 2:09 am

Bump. I still need help with the quick reply code.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 12th 2012, 5:56 pm

Bump.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Hardcore Gamer on September 14th 2012, 5:38 am

Bump.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Re: Topic View Problem

Post by Sanket on September 14th 2012, 8:19 pm

Since the error is not happening for all the users, clearing the cookies should help in my opinion.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum