The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widget problem on Google Chrome.

Go down

Solved Widget problem on Google Chrome.

Post by DK on September 8th 2012, 8:33 pm

My members can't see the widgets on Google chrome, help?

http://urandom.forumotion.com/forum


Last edited by iLeo on September 9th 2012, 7:39 pm; edited 1 time in total
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DarkGlow on September 9th 2012, 3:26 am

Which widgets? Cause I am using chrome and still can see the sidebar.
avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DK on September 9th 2012, 8:48 am

@DarkGlow wrote:Which widgets? Cause I am using chrome and still can see the sidebar.

How are you able to see it?

Here's how it looks in my screen.
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DarkGlow on September 9th 2012, 12:04 pm

They actually appear to me on chrome as a guest. Maybe it's due to you or them being registered? Try checking as a guest.
avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DK on September 9th 2012, 3:06 pm

@DarkGlow wrote:They actually appear to me on chrome as a guest. Maybe it's due to you or them being registered? Try checking as a guest.

I did check as a guest and it doesn't work either.
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DarkGlow on September 9th 2012, 3:08 pm

Clear the cache then check.

I can actually see it.
avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DK on September 9th 2012, 3:10 pm

Nope, I still can't see it. :\
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DK on September 9th 2012, 6:51 pm

Rideem3 wrote:This is a problem on your browser, as it works fine in all of ours. Have you toggled your widgets?

Clear your cookies & cache.

I've cleared my cookies, how do I clear the cache?
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DarkGlow on September 9th 2012, 7:38 pm

avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by DK on September 9th 2012, 7:39 pm

I don't know what I did but it seems to be fix so I'll mark it as solved.
avatar
DK
Forumember

Male Posts : 609
Reputation : 13
Language : English

http://ourworldhub.forumotion.com/forum

Back to top Go down

Solved Re: Widget problem on Google Chrome.

Post by SLGray on September 9th 2012, 11:33 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42684
Reputation : 3003
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum