The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't use HTML Editor when creating Widgets

View previous topic View next topic Go down

Can't use HTML Editor when creating Widgets

Post by Lonestar Spirit on September 12th 2012, 10:54 am

Hello
I really need someones help as I used to use the HTML Editor when creating personal widgets on my forum, but for some reason, this has stopped working, and I just cant figure out why? no new code has been added to css and no HTML or Java script has been created.
all the best.

Lonestar Spirit
Forumember

Male Posts : 43
Reputation : 0
Language : English
Location : Wales

http://jollyrogershipyard.forummotion.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by DarkGlow on September 12th 2012, 10:57 am

Hello,

Are you sure HTML and Forum Widget Management are enabled? Check.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Lonestar Spirit on September 12th 2012, 11:00 am

Yes as I can use the HTML editor when sending messages, but when I try to create a widget, it just refuses to work?

Lonestar Spirit
Forumember

Male Posts : 43
Reputation : 0
Language : English
Location : Wales

http://jollyrogershipyard.forummotion.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by boris on September 12th 2012, 11:13 am

Same by me. I can't edit or creat a widget with HTML Editor. Sad

boris
New Member

Male Posts : 14
Reputation : 0
Language : English
Location : BG

http://jakimov.niceboard.biz

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Sanket on September 12th 2012, 7:32 pm

Are you using chrome? Try using firefox.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by kirk on September 12th 2012, 7:51 pm

I don't recall widgets having a HTML editor
It should be automatic when you add a HTML code in it?

I can't really check right now because I am on my iPod
But will check it out when I get home soon.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by boris on September 12th 2012, 8:14 pm

@Sanket wrote:Are you using chrome? Try using firefox.
Yes, i using Chrome. Before few minutes i try in IE, there is OK! Very Happy
Thanks!

boris
New Member

Male Posts : 14
Reputation : 0
Language : English
Location : BG

http://jakimov.niceboard.biz

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Sanket on September 12th 2012, 8:36 pm

Lonestar Spirit, please check for yourself.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Lonestar Spirit on September 12th 2012, 8:52 pm

@Sanket wrote:Lonestar Spirit, please check for yourself.

Hiya, Yeah it's still not working, I mostly use IE, it was working about three months ago, but now, nothing? I haven't done any coding so it can't be that, I am just lost as to whats wrong.


Lonestar Spirit
Forumember

Male Posts : 43
Reputation : 0
Language : English
Location : Wales

http://jollyrogershipyard.forummotion.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by LGforum on September 12th 2012, 9:33 pm

It doesn't look like anything is wrong in that picture.
Click the bit just above the editor that says HTML with the red cross behind it.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Lonestar Spirit on September 12th 2012, 11:27 pm

Yeah, everything looks normal, until you try to click on anything in the html editor, nothing happens? it's got me baffled lol

Lonestar Spirit
Forumember

Male Posts : 43
Reputation : 0
Language : English
Location : Wales

http://jollyrogershipyard.forummotion.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Sanket on September 14th 2012, 8:05 pm

Did you try firefox?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Lonestar Spirit on September 14th 2012, 8:50 pm

@Sanket wrote:Did you try firefox?

I did answer you above, but you might have missed it? It's still not working.

Lonestar Spirit
Forumember

Male Posts : 43
Reputation : 0
Language : English
Location : Wales

http://jollyrogershipyard.forummotion.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Sanket on September 14th 2012, 8:58 pm

I didn't see. You mentioned using IE, so i asked if you tried firefox.

Can you take a video of this?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by LGforum on September 14th 2012, 10:45 pm

When you click the 'Bold' button (for example) nothing should happen. It doesn't insert tags like the forum posting editors.

After you click bold, what you type from then will be bold. Or you can highlight text and click bold.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by myforum on September 16th 2012, 10:59 pm

I started seeing the same problem few days ago.

using internet explorer and firefox.

You will see the menu but the buttons don't repond.

myforum
Forumember

Posts : 97
Reputation : 1
Language : English

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by kirk on September 17th 2012, 6:24 pm

@Lonestar Spirit wrote:
@Sanket wrote:Lonestar Spirit, please check for yourself.

Hiya, Yeah it's still not working, I mostly use IE, it was working about three months ago, but now, nothing? I haven't done any coding so it can't be that, I am just lost as to whats wrong.


the html is off.. see the red X going through where it says html top left of the subject box.
click that and it will turn green and be on


@LGforum wrote:
Click the bit just above the editor that says HTML with the red cross behind it.
yeah what he said Razz

i forgot widgets even had this, always thought it was just auto.
anyway that should do the trick.. make the red X green thumleft

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by myforum on September 18th 2012, 2:21 am

Even when you turn html on. the buttons don't respond.

myforum
Forumember

Posts : 97
Reputation : 1
Language : English

Back to top Go down

Re: Can't use HTML Editor when creating Widgets

Post by Sanket on September 18th 2012, 9:12 am

Can you make a video if it?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum