The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Banner problem !!!

View previous topic View next topic Go down

Solved Banner problem !!!

Post by Daniel_BG on September 12th 2012, 6:36 pm

Hello! The problem is that the signatures do not see someone run thread! ...
How do I fix this problem?
Thank you! loul

Daniel_BG
Forumember

Male Posts : 164
Reputation : 1
Language : Bulgarian
Location : Bulgaria

http://yugioh-mania.bulgarianforum.net/

Back to top Go down

Solved Re: Banner problem !!!

Post by Sanket on September 12th 2012, 7:38 pm

Is this solved? If not you need to explain your problem in a better way.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Banner problem !!!

Post by phat marcus on September 12th 2012, 7:45 pm

i cant really understand the problem.. you mean that you don't know how to add banner or you don't know how to get code or so on ? please explain it better.

phat marcus
Forumember

Posts : 54
Reputation : 2
Language : estonia*** english ***

Back to top Go down

Solved Re: Banner problem !!!

Post by DarkGlow on September 12th 2012, 8:12 pm

I think he means that signatures do not appear. If so, read this:

http://help.forumotion.com/t113872-signature-not-working

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Banner problem !!!

Post by Daniel_BG on September 13th 2012, 9:00 am

signatures do not show! you must manually run on any topic!
how to do on constantly

Daniel_BG
Forumember

Male Posts : 164
Reputation : 1
Language : Bulgarian
Location : Bulgaria

http://yugioh-mania.bulgarianforum.net/

Back to top Go down

Solved Re: Banner problem !!!

Post by DarkGlow on September 13th 2012, 9:23 am

@Daniel_BG wrote:signatures do not show! you must manually run on any topic!
how to do on constantly

Have you read the topic I provided by a link in my post above?

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Banner problem !!!

Post by Jophy on September 14th 2012, 4:22 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Since this was marked solved, topic moved.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum