The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML page isnt working as Homepage

Go down

HTML page isnt working as Homepage

Post by Ravenstar on September 14th 2012, 8:11 am

Hi, i have set a HTML as my Homepage, so when you Go onto the forum, it takes you straight to the HTML page, but it has stopped working, i still have a Forumotion.com link and im copying the forum footer and links ive also activated the 'use this as homepage?' option,
but it is redirecting me to the wrong page when i open the forum, then, when i go into the HTML management, the HTML page im using is highlighted red
Also, when you click on the header, it takes you to the wrong page, is there a way to change the hyper link, or change the link in the Nav link section....., please help!

this is the code im using in my HTML:
Code:
<!DOCTYPE html>
<html>
<body>

<div id="menu" style="background-color:#CADCEB;height:1000px;width:100px;float:left;">
<b>Menu</b><br />
Hoster link:<br />
<a href="http://www.forumotion.com" target="_blank">forumotion.com</a><br />
</div>
<div id="content" style="background-color:#EEEEEE;height:200px;width:400px;float:left;">
Content goes here</div>

</body>
</html>
avatar
Ravenstar
Forumember

Male Posts : 54
Reputation : 2
Language : English|Javascript|HTML|Lua|
Location : :3 somwhere!

http://warriorclan.forumotion.com/

Back to top Go down

Re: HTML page isnt working as Homepage

Post by Sanket on September 14th 2012, 8:21 pm

Forum URL please?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: HTML page isnt working as Homepage

Post by runawayhorses on September 15th 2012, 5:13 pm

Look in AP>>General>>Display>>Generalities>>

On that page make sure your forum is set to redirect to "A HTML page".

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: HTML page isnt working as Homepage

Post by Ravenstar on September 24th 2012, 10:21 am

nvm, this forum has been deleted Razz thx tho
avatar
Ravenstar
Forumember

Male Posts : 54
Reputation : 2
Language : English|Javascript|HTML|Lua|
Location : :3 somwhere!

http://warriorclan.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum