The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain Name Not Working

View previous topic View next topic Go down

Domain Name Not Working

Post by theblacknight04 on September 16th 2012, 11:35 pm

I have a domain name of http://www.f1racingleague.co.uk I have logged into my control panel through their site and configured the DNS correctly.. I added the domain name on my forumotion admin panel under General>Forum Address>Personalised Domain Name and it says it has been validated.. All good. But lower down it says " After validation, you should obtain a line of this type:" I dont know what im supposed to do here? Ive tried the http://www.f1racingleague.co.uk and it is still saying server cannot be found.

please can someone direct me as to what im doing wrong?

My orginal forum address is still working fine http://f1racingleague.forumotion.co.uk

Thanks

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Domain Name Not Working

Post by SLGray on September 17th 2012, 2:20 am

The domain name link is working. It takes sometime to begin working.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum