The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Own Domain Working, But User Email Regsitrations invalid

View previous topic View next topic Go down

Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 7:20 pm

I purchased a domain name 2 days ago which is working fine no problems.

However, ive just had someone contact me and tell me they can register for the site but when they get the registration activation email.. the confirmation link is taking them to a blank page (cannot load server") What do i need to do to correct this.. ive checked signing up myself as a different user and indeed this activation email is no longer working.. Is this because ive changed my domain name? The activation link is still show the activation link with my new domain name at the beginning as it should followed
by /act?=2&ak=1bdc7b43067d7 (which is the user i tried to create myself)

Do i need to change any DNS settings with my domain carrier?

I need this fixing urgently as no one can join my site!

thankyou so much

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 17th 2012, 7:34 pm

If you brought the domain name outside forumotion, yes you will need to setup the domain correctly on your domain registrar.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 7:39 pm

@Sanket wrote:If you brought the domain name outside forumotion, yes you will need to setup the domain correctly on your domain registrar.

Thanks for that, but i dont know how to set that. acan anyone advise what to adjust in the Modify DNS zones.. I have 3 menus

1. a,CNAME,AAAA,TXT and NS records menu (which ive set for the domain name)
2. Mail Exchange records menu with a host name field, priority field and result field?
3. service records menu with a name,priority,weight,port and result fields

where do i adjust the email ?

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 17th 2012, 7:43 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 8:18 pm


hi, thanks for the link but ive already got the dns working for the domain name itself.. (createing the CNAME) However that link doesnt provide any details of where or what to enter for email redirection.. Any Ideas?

But i do appreciate your help nonetheless

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 17th 2012, 8:27 pm

Does the old forumotion url redirect to the new domain name correctly?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 8:33 pm

@Sanket wrote:Does the old forumotion url redirect to the new domain name correctly?

Yes perfectly working.. i cant post links in here but my origianl url is f1racingleague.forumotion (without the dot co dot uk) and my new domain name is f1racingleague )dot co dot uk) so the new domain name is working just fine.. All my pages are loading fine with the new url.. But users regsitering are managing to create their usernames and then waiting for the activation email (which i do want).. When they get this, the new domain name url is present along with the extra code at the end for activation but it just loads a blank page as its not connecting to the site

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 17th 2012, 8:39 pm

General>Forum>Forum address
Personalized domain name tab
Force the URL redirection :Yes
Do you have that option?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 8:47 pm

@Sanket wrote:General>Forum>Forum address
Personalized domain name tab
Force the URL redirection :Yes
Do you have that option?

I have my new domain name showing as under the personalised domain tab, but i dont have field on there thats says "Force the URL redirection" In fact there are no other fields on there other than to delete it




theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 17th 2012, 8:49 pm

Okay, i will forward this problem to Leeloo.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 17th 2012, 8:55 pm

@Sanket wrote:Okay, i will forward this problem to Leeloo.

thankyou. Could you also find out when this is solved how i can get the users who registered activate their account as the original email lactivation link doesnt work as we discussed. But I cant delete them off my admin panel either cos they dont show up of course till they activate their username (which they cant)

I need to be able to either delete the username they registered with so they can re-regsiter with the same details or activate their username with the correct email link.. They have to have the same username as its a stipulation on my board they register with their Xbox gamertag, which cant be changed

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Sanket on September 18th 2012, 8:38 am

You can activate the users yourself.
Users & groups>Inactive users


Me or Leeloo will inform you when this problem is fixed.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Leviosa on September 18th 2012, 11:48 am

Hello,

Your first domain name has expired itself ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by theblacknight04 on September 18th 2012, 7:00 pm

Leeloo wrote:Hello,

Your first domain name has expired itself ?

My domain name is working perfectly just not the email activations that are sent to users

theblacknight04
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Re: Own Domain Working, But User Email Regsitrations invalid

Post by Leviosa on September 19th 2012, 10:34 am

Yes but the first domain name you had ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum