Google Web Fonts problem

Go down

Google Web Fonts problem

Post by selfishpotatoe on Fri Sep 21 2012, 20:15

I want to use two google fonts for my forum, one for headers and one for the whole forum, but I have no idea how to install these fonts properly. I have already create and install java script for them and also put fonts in body selection, but they still don't work. Should I change something in CSS?
avatar
selfishpotatoe
Forumember

Female Posts : 26
Reputation : 2
Language : Polish, English
Location : Cracow, Poland

Back to top Go down

Re: Google Web Fonts problem

Post by selfishpotatoe on Mon Sep 24 2012, 14:32

bump!
avatar
selfishpotatoe
Forumember

Female Posts : 26
Reputation : 2
Language : Polish, English
Location : Cracow, Poland

Back to top Go down

Re: Google Web Fonts problem

Post by black-light on Tue Sep 25 2012, 03:33

I think for Google Fonts there's a CSS code you have to put in your forum's CSS (Display>Colors>CSS Stylesheets), though i'm not exactly sure.
avatar
black-light
Forumember

Posts : 33
Reputation : 1
Language : HTML, CSS, PHP, Javascript, C++

http://wishbone.motionsforum.com/

Back to top Go down

Re: Google Web Fonts problem

Post by selfishpotatoe on Tue Sep 25 2012, 14:29

I've already got sth like this:

body {
margin: 0 auto;
background-color: #0C0C0C;
background-image: url('http://img');
background-attachment: fixed;
background-repeat: y;
color: #666666;
font-family: 'Josefin Sans', century gothic, Arial, verdana;
font-size: 11px;
line-height: 150%;
}

and

WebFontConfig = {
google: {
families: [ 'Josefin Sans', 'Lato' ]
}
};

@import url(http://fonts.googleapis.com/css?family=Josefin+Sans); @import url(http://fonts.googleapis.com/css?family=Lato);

It doesn't work.
avatar
selfishpotatoe
Forumember

Female Posts : 26
Reputation : 2
Language : Polish, English
Location : Cracow, Poland

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum