The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

The link is the same everywhere in the forum

View previous topic View next topic Go down

The link is the same everywhere in the forum

Post by Nekare on September 24th 2012, 6:50 pm

Hello.

I am trying to fix the names into glitter http://help.forumotion.com/t96136-group-s-style-on-legend-glitter-icon-glow but it doesn't work because, even when I get on a members profile, the site link is the same :/

Example:
my site: http://circleoflife.do-forum.com/
Members profile: http://circleoflife.do-forum.com/

How can I fix this?

Thank you!

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by DarkGlow on September 24th 2012, 7:20 pm

Do you have any background music on your forum?

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 24th 2012, 7:26 pm

Yes, I have background music on my forum Smile

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 24th 2012, 8:15 pm

oh, ok, I found the problem, and its fixed, I have been writing this code:
a[href="/g1-alpha"] {
background: url("https://i45.servimg.com/u/f45/15/95/60/34/glitte10.gif");
}



and when I click submit, the whole forum get changed and gets wired:

This is the forum before it gets wierd:


and this is when I have clicked submit:


I changed the forum back again to normal, and tryed the code again, but the same happened :/

what do I do wrong?

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by SLGray on September 24th 2012, 9:25 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: The link is the same everywhere in the forum

Post by DarkGlow on September 24th 2012, 9:52 pm

The background music is the reason as to why your forum URL does not change.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 24th 2012, 9:55 pm

I found that, and I deleted the music widget, and that worked, but the forum got wierd when I used the codes for the glitter names.

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by DarkGlow on September 24th 2012, 9:59 pm

What do you exactly wanna do with that code?

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 24th 2012, 10:07 pm

I want that code so I can have glitter at the names/groups, but it doesn't work, the forum gets wrong when I use the code ;o

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by DarkGlow on September 24th 2012, 10:38 pm

Website URL, please. Smile

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 25th 2012, 8:33 pm

I don't know if the last topic by me got deleted because I were sending two messages at same time, so I will send it again, this is the link for my site:
http://circleoflife.do-forum.com/

I found the problem with the music, and its fixed, I have been writing this code:
a[href="/g1-alpha"] {
background: url("https://i45.servimg.com/u/f45/15/95/60/34/glitte10.gif");
}



and when I click submit, the whole forum get changed and gets wired:

This is the forum before it gets wierd:


and this is when I have clicked submit:


I changed the forum back again to normal, and tryed the code again, but the same happened :/

what do I do wrong?

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on September 28th 2012, 5:42 pm

do you mean this?:

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on October 5th 2012, 4:56 pm

Anyone help? <.<

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on October 6th 2012, 7:37 pm

Bump

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Nekare on October 7th 2012, 7:44 pm

nvm, problem is fixed

Nekare
Forumember

Female Posts : 54
Reputation : 1
Language : Norwegian

Back to top Go down

Re: The link is the same everywhere in the forum

Post by Sanket on October 8th 2012, 5:26 am

Garbaged, since solved without a exact solution posted.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum