Favicon doesn't work with .tk domain!

Go down

Favicon doesn't work with .tk domain!

Post by jjan1 on September 24th 2012, 8:18 pm

I managed to get new favicon to my forum with the "standard" domain. When i changed my domain to .tk, my current favicon was replaced with dot.tk's green favicon. Is there anything what can i do for this?

jjan1
New Member

Posts : 11
Reputation : 1
Language : Finnish

Back to top Go down

Re: Favicon doesn't work with .tk domain!

Post by nextlevelgaming on September 24th 2012, 8:39 pm

Just don't use a .tk domain. Not very usuable honestly. Yes they work but when you use a .tk domain it leads you the site, and I'm not sure but it either stays www.yoursite.tk even if you click a link or it goes back to it's original domain after the link is clicked. Either way it could be confusing, You are better off paying what like 40$ for the domain for a year.
avatar
nextlevelgaming
Forumember

Male Posts : 989
Reputation : 38
Language : English|CSS|HTML5|javascript|
Location : New York

http://www.easybbtutorials.forumotion.com

Back to top Go down

Re: Favicon doesn't work with .tk domain!

Post by nextlevelgaming on September 24th 2012, 11:11 pm

Oh there ya go. I paid like 40 for everything, like domain, ad free, storage. lol So thats all i remembered lol. Oh and rideem I like punbb, just gotta get used to everything all over, having some problem positioning the divs but thats just a trial and error thing. if ya could i made a topic bout the generated nav. thanks Rideem!
avatar
nextlevelgaming
Forumember

Male Posts : 989
Reputation : 38
Language : English|CSS|HTML5|javascript|
Location : New York

http://www.easybbtutorials.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum