The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Viewing a forum, random code pops up (phpBB2)

View previous topic View next topic Go down

Solved Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 26th 2012, 12:57 am

When viewing a subforum, not a thread, this code pops up with a topic name (that keeps on changing when a new thread is made). It pops up in the left top corner of the forums... right above the forum header. Everyone can see it. What could this be caused by?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 26th 2012, 1:00 am

This flood control is crazy. Here it is -


Last edited by Hardcore Gamer on September 29th 2012, 11:38 pm; edited 1 time in total

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 26th 2012, 4:40 am

UPDATE:

index_box, overall_footer_end.

But that's it. I haven't added any new codes in the above for weeks now... why would it do this now? I have tried everything, change new theme, restore forum, and nothing... people still get this error up in the top of the subforum.

I need help with this ASAP. Please.

I deleted all the coding and it is STILL there. I need this fixed - I cannot stress that enough. I put the coding back up as that doesn't seem to be the problem at all. Does it in Firefox, Chrome and IE.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by DarkGlow on September 26th 2012, 12:08 pm

Clear your cookies & cache, see if that helps.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 26th 2012, 3:16 pm

@DarkGlow wrote:Clear your cookies & cache, see if that helps.

Done this, doesn't work. People still see it.

Seriously. I need help with this. NOTHING is working.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 1:41 am

I still need help with this. I've tried changing themes and versions, nothing is working. It shows up then goes, shows up again, ect.

Everyone is experiencing this.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 1:44 am

Sending you a link now in a PM. It only happens in the one section of the forums.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 1:52 am

Nope, not at all. I've only edited the above. Deleted the coding for those templates and it's still doing it.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 1:56 am

That's not Javascript, I went to that section in the admin panel and nothing is there. That's all in the template editing... and I've already put the templates on default multiple times now. Nothing changes.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:02 am

Of course not, I deleted all of the coding multiple times now. I've already deleted the Twitter icon before, but I'll try it again.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:05 am

That Twitter button was interfering with it? Why? Could the code be wrong?

Is there a way around it, so I can still use that button without getting that error code?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:10 am

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
                  <a href="https://twitter.com/MYTWITTER" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @twitterapi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br>
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">{catrow.tablehead.L_FORUM}</th>
      <th nowrap="nowrap" width="50">{L_TOPICS}</th>
      <th nowrap="nowrap" width="50">{L_POSTS}</th>
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"></td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
         <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
               <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
            </span>
         </h{catrow.forumrow.LEVEL}>
         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>
      <td class="row3" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.TOPICS}</span>
      </td>
      <td class="row2" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.POSTS}</span>
      </td>
      <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

That's what I used for the template.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:14 am

^^Just copy/paste the above into the template again? Or get a different Twitter code?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:18 am

It seems to be fixed for now, but last night it was fixed for a couple of hours... woke up and it was showing up again. Hopefully it doesn't do that.

Do you mind if I keep this thread open for another 24 hours? Just in case.

Appreciate the help. Thanks.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:49 am

Damn, it's there again.

EDIT: Deleted the Twitter code, and the error is still there.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 2:55 am

I deleted the Twitter coding, and the error is still there...

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 3:37 am

Update: That code has to be wrong. I went through every single template and that code was not found.

I didn't touch the coding around the time this happened. Why would this just suddenly start happening to my forum? Makes no sense.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by SLGray on September 27th 2012, 3:38 am

Check the whole forum where HTML could be.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 3:42 am

Already did. I've looked in every template, deleted all of my HTML pages... it's still there. What the hell?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by SLGray on September 27th 2012, 3:49 am

Check the homepage message and the announcements.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 27th 2012, 3:54 am

Done. The error is gone... for now. Will update the post if it comes back.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by Hardcore Gamer on September 29th 2012, 11:35 pm

This is solved now. Apparently it was due to a HTML page, but it wasn't active. Weird.

Thanks for the help, Rideem3!

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Viewing a forum, random code pops up (phpBB2)

Post by SLGray on September 30th 2012, 4:10 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum