The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum (categories and forums) not appearing on portal

View previous topic View next topic Go down

forum (categories and forums) not appearing on portal

Post by eilonwe on September 26th 2012, 6:10 am

I'm using invision and I'm having trouble with my portal.

http://ceolmocridhe.forumotion.com/

I've tried to set up my portal with the widgets available but I want the forum categories and forums to appear in the middle of the portal. When you look at the HOME page, you can see the forum categories and forums, but When you go to portal the widgets are there, but the forum is missing. here is a screen shot of the HOME Page:



Under widgets control it says that my forum content will appear in the middle, but viewing the portal it was blank, so I went under portal structure and added the widget called "Forum" and the widget called "navigation" to the center, but again, blank. (well the forum section has links to forummotion.com and forum help&support) but not my forum content.

this is the forum portal structure screen shot


and this is the screen shot of the portal


I know just about every other forum I've been on, when you click the portal you can basically see the forums home page. So how do I get it work? I can't seem to find the answer here.

eilonwe
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Re: forum (categories and forums) not appearing on portal

Post by DarkGlow on September 26th 2012, 12:25 pm

Add widget ''News'' then try.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: forum (categories and forums) not appearing on portal

Post by eilonwe on September 26th 2012, 12:35 pm

nope that didn't work. Here's the portal with "news" widget in center and the "forum" and "navigation" widgets moved to the sides.


eilonwe
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Re: forum (categories and forums) not appearing on portal

Post by DarkGlow on September 26th 2012, 1:06 pm

Actually, ''News'' widget shows it here.

Are you sure you ticked those; Administrators, moderators, members, guests etc then added the widget? Add it to column 2.

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Re: forum (categories and forums) not appearing on portal

Post by eilonwe on September 26th 2012, 1:30 pm

I checked under the portal structure and every widget as all four selected under rights: Admin, mods, members and guests all have rights to see all widgets. I don't understand why I can't see it from my end, if you can see it.

of note, I usually use safari as my browser. Tried viewing the portal as a "Guest" through IE and still nothing in column 2

here's the screen shot from IE not logged in (guest)


eilonwe
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum