The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Tutorial is wrong

View previous topic View next topic Go down

Solved Tutorial is wrong

Post by E-Mad™ on September 26th 2012, 6:41 pm

I was looking over some of the posts I have made while I have been a member here and noticed one I made about traffic flow to my forum, I was going over following all the instructions and got only so far.

The tutorial I was going over is: http://help.forumotion.com/t9488-google-webmaster-tools

I got to this part of it and did what I could but it's still saying google cannot verify my site?

"Come back to the admin panel of your board>>>Display>>>Homepage>>>General. You will see a box for meta tags. Your google meta tag MUST go in the top of this box at the very start or it wont work. Add the meta tag and save."

I don't see anything remotely related to the part I have highlighted. Any help out there?

Any Admin or regular member that can help me out can find my forum at: http://click-n-chat.com


Last edited by #1Chat-Xcite on September 28th 2012, 3:32 am; edited 1 time in total

E-Mad™
Forumember

Posts : 139
Reputation : 2
Language : English

http://www.chat-central.darkbb.com

Back to top Go down

Solved Re: Tutorial is wrong

Post by E-Mad™ on September 28th 2012, 3:26 am

Well that's what I thought so that's where I put the code and it's still not verifying my site. I'm confused.

E-Mad™
Forumember

Posts : 139
Reputation : 2
Language : English

http://www.chat-central.darkbb.com

Back to top Go down

Solved Re: Tutorial is wrong

Post by patiogardener on September 28th 2012, 4:57 am

Don't worry about Google not "verifying" your site for traffic flow, as I always received the same message whenever I tried to do the same thing with my forum. I gave up trying & within a short space of time the Google bots found my forum. Now they have taken up almost permanent residency in my forum. The same with Bing, MSN, Amazon, Baidu, Yandex, etc bots. My forum can now be found fairly easily in Google searches.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Tutorial is wrong

Post by Jophy on September 29th 2012, 5:09 pm

Hello,

Is this solved? Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum