The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Glitch?

View previous topic View next topic Go down

In progress Glitch?

Post by puzzles on September 29th 2012, 2:34 pm

Hi some wierd things have gone on in our forum -
Firstly one of our members couldn't on - her account was blank - no name on past posts and not coming up on member list. We got her to create a new account - then this morning the account works again.
Also two threads from last night (one started by me) have vanished. They are not listed in security section as having been deleted either . Any explanation?

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

In progress Re: Glitch?

Post by Ramdaman on September 29th 2012, 3:29 pm

Do you have any other Forum Admins besides yourself?

If so, someone is probably messing with your forum.

If not, I don't have an answer. Also, elaborate more.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

In progress Re: Glitch?

Post by puzzles on September 29th 2012, 3:40 pm

Yes there are 4 others. All deny deleting posts etc (and I don't think they would or would be able to as the deleted threads are not listed in the admin panel).

So one poster's name avatar and signature disappeared - only the posts showed (and said user joined in 1970) all very odd. This user has since reappeared as normal this morning.

Two threads disappeared with no trace....

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

In progress Re: Glitch?

Post by Ramdaman on September 29th 2012, 4:35 pm

Well, the denial part could be a lie.

I'm not sure if .forumotion keeps a moderation log. And yes, Forum Administrators can do exactly as you do.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

In progress Re: Glitch?

Post by puzzles on September 29th 2012, 7:00 pm

Is it possible for admin to delete things off the forum log then? It see,s more likely to be a glitch to me...

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

In progress Re: Glitch?

Post by SLGray on September 29th 2012, 7:02 pm

Do you mean posts as in messages or whole threads?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35652
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Glitch?

Post by puzzles on September 29th 2012, 7:11 pm

Whole threads.

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

In progress Re: Glitch?

Post by SLGray on September 29th 2012, 7:19 pm

Could it be that those threads had reach the limit and were locked and new threads were created?

http://help.forumotion.com/t1709-some-limits-of-forumotion-forum
Messages in a subject: 990 messages (once the limit reached, the subject is locked and splitted)




When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35652
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Glitch?

Post by puzzles on September 29th 2012, 7:22 pm

No that does happen with long threads but both of these threads were short and had only been started last night - all happened at a similar time - around 8:15 last night - the threads were created and the member went 'blank' and disappeared from the member list. The threads must have disappeared some time in the night and the member reinstated sometime in the night too...

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

In progress Re: Glitch?

Post by Sir Chivas™ on September 29th 2012, 9:41 pm

Hi,

Try checking to see if any of your Administrators did anything: Do this: ACP >> General >> Security >> Check the Last Actions.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Glitch?

Post by puzzles on September 30th 2012, 12:00 pm

I've checked and there's nothing logged there.

puzzles
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum