The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Favicon Not Working on IE?

View previous topic View next topic Go down

Solved Favicon Not Working on IE?

Post by Hardcore Gamer on September 30th 2012, 1:52 am

Does anyone know why the favicon for my forum is set to default on IE? It works fine on Firefox and Chrome. How would I get it to work on IE?


Last edited by Hardcore Gamer on October 3rd 2012, 8:53 am; edited 2 times in total

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by #Frank on September 30th 2012, 9:16 am

IE only supports Favicon ICO format. Other graphic formats such as PNG, GIF or JPG are not displayed in IE. IE could never and will not be able to. Look at Google.

#Frank
Forumember

Male Posts : 108
Reputation : 2
Language : German, English
Location : German Forumieren Support Admin

http://hilfe.forumieren.com/

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 1st 2012, 1:05 am

#Frank wrote:IE only supports Favicon ICO format. Other graphic formats such as PNG, GIF or JPG are not displayed in IE. IE could never and will not be able to. Look at Google.

This. I thought so.

How would I upload and use a ICO favicon for my forum?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 2nd 2012, 2:56 am

^Bump.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 2nd 2012, 11:20 pm

I've been to many now, and when I upload the icon they give me this HTML code, or something. No direct links. Where am I supposed to put this code?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 3rd 2012, 12:26 am

Code:
http://<link rel="shortcut icon" href="http://www.iconj.com/ico/0/p/0pf9fhm

That's it right there.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 3rd 2012, 12:33 am

http://www.iconj.com/ico/0/p/0pf9fhm

That? Because when I use that on my forum, it replaces my icon with the logo for that website where I got the direct link from.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 3rd 2012, 2:21 am

Rideem3 wrote:
Then host the .ico image on this site:
http://www.imagekiss.com/

That site doesn't allow .ico?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 3rd 2012, 4:22 am

After I upload it, there are so many codes to get the image. No direct link. What one do I use?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by runawayhorses on October 3rd 2012, 5:45 am

It should show you a direct link.

Try this one out:

http://picturestack.com/

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by Hardcore Gamer on October 3rd 2012, 6:41 am

@runawayhorses wrote:It should show you a direct link.

Try this one out:

http://picturestack.com/

Thanks! That worked perfectly.

Solved. Very Happy

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: Favicon Not Working on IE?

Post by SLGray on October 3rd 2012, 9:30 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum