Problem with "Amazin HQ RED"

Go down

Solved Problem with "Amazin HQ RED"

Post by Przmus on October 3rd 2012, 1:12 pm

Hey guys.
I wanted to install this skin: http://en.hitskin.com/search-a-skin/amazin-hq-red-189251.htm
But images in the navigation bar, like: Forum, Search, Members, Groups are not working.

In the similar skin: http://demo.nicetheme.com/forum?theme_id=188895
It's working fine, so what's the problem, and who can fix it?

Przmus
Forumember

Male Posts : 60
Reputation : 2
Language : English

http://easywinclan.forummotion.com/

Back to top Go down

Solved Re: Problem with "Amazin HQ RED"

Post by Przmus on October 4th 2012, 9:30 am

I understand...
Could someone from forumotion Administration contact to: "A. PATO~", the user who made this skin, and ask him to reupload deleted images? Or it's impossible?

Przmus
Forumember

Male Posts : 60
Reputation : 2
Language : English

http://easywinclan.forummotion.com/

Back to top Go down

Solved Re: Problem with "Amazin HQ RED"

Post by Przmus on October 4th 2012, 2:01 pm

Yeah, but I can't find him on this forum...
Maybe he has no account registred.
Anyway thanks for help, you can lock the topic.

Przmus
Forumember

Male Posts : 60
Reputation : 2
Language : English

http://easywinclan.forummotion.com/

Back to top Go down

Solved Re: Problem with "Amazin HQ RED"

Post by SLGray on October 4th 2012, 6:41 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43049
Reputation : 3043
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum