The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Activation issue.

View previous topic View next topic Go down

Solved Activation issue.

Post by FIB on October 3rd 2012, 5:02 pm

I hope this is the right place to ask this?

My forum is set so I have to activate new members but over the last couple of weeks they have been activated automatically, I have checked each time but I have the box ticked as shown below. So what has changed? Any help would be appreciated.





Last edited by FIB on October 3rd 2012, 10:27 pm; edited 1 time in total

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Solved Re: Activation issue.

Post by Shadow on October 3rd 2012, 5:09 pm

Hello,

Did you received the emails for activation ?
avatar
Shadow
Administrator
Administrator

Female Posts : 15802
Reputation : 1666
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Activation issue.

Post by FIB on October 3rd 2012, 5:15 pm

Yes I did and when I clicked to activate I get the message below. And they are always activated before I get the email.

Sorry, but no such user exists.

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Solved Re: Activation issue.

Post by Shadow on October 3rd 2012, 5:44 pm

Do you have other admins on the forum ?


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15802
Reputation : 1666
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Activation issue.

Post by FIB on October 3rd 2012, 5:46 pm

Only I can activate new members. I do have a backup admin who is my farther for when I am away.

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Solved Re: Activation issue.

Post by FIB on October 3rd 2012, 9:40 pm

No this isn't the case because when I activate a member I get this message

The account has now been activated

NOT

Sorry, but no such user exists.

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Solved Re: Activation issue.

Post by FIB on October 3rd 2012, 10:11 pm

So can you guarantee that this isn't a security issue ?

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Solved Re: Activation issue.

Post by FIB on October 3rd 2012, 10:23 pm

Ok thank you

FIB
Forumember

Male Posts : 500
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum