The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML not working properly.

View previous topic View next topic Go down

HTML not working properly.

Post by equi on October 7th 2012, 3:18 pm

I'm trying to make a tutorial, using this code. I have checked YES to allow HTML and in the preview it looked perfect, but now it won't work. Even preview doesn't show it as its supposed to be Also it is automatically clicked "disable HTML in this post" in the moderation box



<table border="5" bordercolor="#096fb5" bordercolorlight="#ffffff" bordercolordark="#400080" bgcolor="#ffffff">
<td><center><img src="http://i1272.photobucket.com/albums/y387/hrsa/Tutorial_Header_Forum_zps5d2f27ea.jpg" border="0" alt="Photobucket"/></center>
<center><h3>How to upload photos to HRSA Forum</h3></center>

1 - Go to www.photobucket.com
2 - Sign in or register. You can use Facebook or Twitter to sign in also.
3 - Click "Upload" to upload your photos. Find them on your computer and click on them. Use "ctrl" and click to choose more than one.
4 - When uploaded, click on a photo and look to the right hand side of the screen. There should be a box with codes.
5 - Click on the code labelled "IMG Code"
6 - paste this code into your message on the forum and enter

</a></td>
</table>


Last edited by equi on October 7th 2012, 4:34 pm; edited 1 time in total

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

Re: HTML not working properly.

Post by equi on October 7th 2012, 3:34 pm

Also it is automatically clicked "disable HTML in this post" in the moderation box

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

Re: HTML not working properly.

Post by SLGray on October 7th 2012, 4:18 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum