The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] My forum won't load

Page 5 of 16 Previous  1, 2, 3, 4, 5, 6 ... 10 ... 16  Next

View previous topic View next topic Go down

Solved [Only Topic] My forum won't load

Post by viankova on October 12th 2012, 4:42 pm

First topic message reminder :

Hi, my forum won't load, while another forum I'm member at loads.


This is the forum when it doesn't load.
Spoiler:


And this is the forum that loads.
Spoiler:

Made an Only Topic.


Please try this.

http://help.forumotion.com/t116016-thank-you-for-following-this-approach#758820




Hello,

The problem should be fixed now.

A DNS change has caused this problem. Now, the base DNS configuration has been restored.

Please clear your cache and cookies and check if this issue is fixed, as it should be.

If it's not, here are some different operations that can help to fix the issue :

  • Close your browser
  • Reboot your Internet connection
  • Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
  • If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)

    If after all these operations, you still have the loading issues, please provide us :

  • The forum(s) concerned
  • A screenshot of the error message
  • Your ISP

Thank you very much to all of you for your patience Wink

viankova
Forumember

Female Posts : 133
Reputation : 0
Language : Sumen

Back to top Go down


Solved Re: [Only Topic] My forum won't load

Post by Caroline on October 13th 2012, 11:01 am

@Nefadar wrote:
@Hardcore Gamer wrote:Guys, try CHANGING your DNS... Google it if you don't know how. I deleted my DNS, and I can access EVERY one of these forums you all have been posting. I couldn't do this before, hell, I couldn't even view the support forums.

I tried, and it's not work...

I also tried this, on several ways, but no results.

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by catela on October 13th 2012, 11:06 am

Forum URL: fatalis-guild.forumotion.com
Country: Austria
Internet service Provider: chello

Only this help forum loads for me (and at times it stops working too).

catela
New Member

Posts : 1
Reputation : 1
Language : German, English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 11:25 am

Hi!

I have a same problem sinces yesterday... I can't reach my own forum. Some members can, others can't.
I use proxy, so available, but can't with own IP. My IP is 178.48.224.78, but by this using.

My forum is hungarian, and I'm hungarian too, therefore sorry my fault, I speek a little English.

This is it: http://diariesfrpg.hungarianforum.com/

The problem is same... a kiszolgáló nem található (server not found).

Forum URL: http://diariesfrpg.hungarianforum.com/
Country: Hungary
Internet service Provider: catv.broadband.hu

Help me, please! Sad I don't want to lose my forum... Sad

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Viktor 36 on October 13th 2012, 11:28 am

Hello,

I have board http://blueknights.homegoo.com and it works for me good, but my friends are writing to me again and again that it doesnt work for them. They cleared chache, used other browser and they dont use proxy. Fix it, please! Smile

Viktor 36
New Member

Male Posts : 5
Reputation : 1
Language : Slovak
Location : Slovakia

http://blueknights.homegoo.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by TimV on October 13th 2012, 11:30 am

My forum won't load either - www.brazilianvwbay.com

Has an update taken place in the last 24 hours?

TimV
Forumember

Male Posts : 41
Reputation : 2
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by intergallactic on October 13th 2012, 11:53 am

Forum URL: http://syntrofia.forumotion.com/
Country: Greece
Internet service Provider: forthnet

can't load my forum...

a friend told me that he can... :/
thx in advance Smile

intergallactic
New Member

Posts : 17
Reputation : 0
Language : Greek

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by isims on October 13th 2012, 11:57 am

having the same problem - one minute its there the next its not

Forum URL: http://simtech.forumotion.co.uk/forum
Country: UK
Internet Service Provider:Sky

isims
New Member

Female Posts : 24
Reputation : 3
Language : english
Location : UK

http://simtech.forumotion.co.uk/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by SujuLoveNL on October 13th 2012, 12:04 pm

Okay, don't know if you can do anything with this info, but just leaving it in this topic just in case. I resetted my modum and deleted browser history etc etc. It didn't work.

HOWEVER! when I try opening my website via a proxyserver, it works just fine. My friends in Asia all have no problem connecting either. Maybe it's just Europe and America? Just a hunch >.<

SujuLoveNL
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 12:16 pm

@SujuLoveNL wrote:HOWEVER! when I try opening my website via a proxyserver, it works just fine. My friends in Asia all have no problem connecting either. Maybe it's just Europe and America? Just a hunch >.<

Yes-yes... I began to use a proxyserver at yesterday night, and it works... without proxyserver is not.

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Swantewit on October 13th 2012, 12:22 pm

Still, how are we to get newblood on our forum, when you have to know some tricks to access the site? Razz

Swantewit
New Member

Male Posts : 23
Reputation : 1
Language : Polish
Location : Poland/Lomza

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Hardcore Gamer on October 13th 2012, 12:33 pm

@Swantewit wrote:Still, how are we to get newblood on our forum, when you have to know some tricks to access the site? Razz

Exactly. It's pathetic.

I really hope Forumotion fix this soon. I can access my forum, but I think most of the members can't. My forum is dead right now - it's rarely dead.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Mrsig on October 13th 2012, 12:41 pm

@Mrsig wrote:Mine will still not work and I tried what you said.

http://4wheelchat.forumotion.com
Country: USA
Internet service Provider: Sprint
I get:
Server not found
Firefox can't find the server at 4wheelchat.forumotion.com

Can some one tell me how to use a proxyserver. We have a big show in 2 hours and I can't even check stuff from my forum.

Thanks.

Mrsig
New Member

Male Posts : 17
Reputation : 1
Language : English
Location : Davie, Fl

http://www.blacksheep4x4s.org

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 12:49 pm

@Mrsig wrote:
@Mrsig wrote:Mine will still not work and I tried what you said.

http://4wheelchat.forumotion.com
Country: USA
Internet service Provider: Sprint
I get:
Server not found
Firefox can't find the server at 4wheelchat.forumotion.com

Can some one tell me how to use a proxyserver. We have a big show in 2 hours and I can't even check stuff from my forum.

Thanks.

I try explaing it, but I'm learning English, and I'm not perfect... :-/
I write private messages. Wink

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by dotdotdot on October 13th 2012, 12:54 pm

Forum URL: www.clooneysopenhouse.com
Country: Maldives
Internet service Provider:. Dhiraagu

It was working fine this morning and suddenly it's gone in the past two hours.

dotdotdot
Forumember

Posts : 73
Reputation : 1
Language : english

http://www.clooneysopenhouse.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Sanket on October 13th 2012, 12:55 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by viankova on October 13th 2012, 1:03 pm


It doesn't work for me. I tried it. Still not loading.

viankova
Forumember

Female Posts : 133
Reputation : 0
Language : Sumen

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Sanket on October 13th 2012, 1:11 pm

Okay, viankova. We will need to wait then. I think i had already posted such a solution here too.
http://help.forumotion.com/t115971p30-only-topic-my-forum-won-t-load#758554

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Zríny on October 13th 2012, 1:14 pm

Forum URL: http://zriny.hungarianforum.net/
Country: Hungary
Internet service Provider: Digi

Zríny
New Member

Posts : 1
Reputation : 1
Language : Hungarian

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by paulpattonproductions on October 13th 2012, 1:15 pm

I was able to change my DNS settings and am able to get to my site, but should not have to change anything on my or any other persons computer. Not everyone is computer literate.

Why is tech support not talking to people? This has been happening for 24+ hrs.

paulpattonproductions
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Sanket on October 13th 2012, 1:17 pm

Its a fix thats helping with the problem. Send a newsletter with that fix to all the users.

SInce, its the weekend nothing will be done until Monday I believe.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 1:17 pm

@Sanket wrote:Okay, viankova. We will need to wait then. I think i had already posted such a solution here too.
http://help.forumotion.com/t115971p30-only-topic-my-forum-won-t-load#758554

I tried too, and it doesn't work... Sad

Forums won't lose...? Sad Sad

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by viankova on October 13th 2012, 1:18 pm

@Sanket wrote:
Try this.
Start>Run
In the window that comes up type in the little box 'cmd'
then 'enter'
A window will pop up, type in
'ipconfig/flushdns'
then 'enter' again
It will report back that it has 'successfully flushed the DNS resolver cache'.


Did this just now. Only one forum load just halfway normal, every other forum I try to open still doesn't load, including this one (the support forum). I have to access it through proxy site in order to view it.

viankova
Forumember

Female Posts : 133
Reputation : 0
Language : Sumen

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Nahtan-Syab on October 13th 2012, 1:19 pm

Forum URL: http://www.steelersxtreme.com/forum
Country: United States
Internet service Provider: Time Warner Cable (I'm loading fine, some members are not)

Nahtan-Syab
Forumember

Posts : 46
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Sanket on October 13th 2012, 1:20 pm

@ElenaRPG wrote:
@Sanket wrote:Okay, viankova. We will need to wait then. I think i had already posted such a solution here too.
http://help.forumotion.com/t115971p30-only-topic-my-forum-won-t-load#758554

I tried too, and it doesn't work... Sad

Forums won't lose...? Sad Sad
No, you won't lose the forums. Its just that some users are not able to access it.

@viankova wrote:
@Sanket wrote:
Try this.
Start>Run
In the window that comes up type in the little box 'cmd'
then 'enter'
A window will pop up, type in
'ipconfig/flushdns'
then 'enter' again
It will report back that it has 'successfully flushed the DNS resolver cache'.


Did this just now. Only one forum load just halfway normal, every other forum I try to open still doesn't load, including this one (the support forum). I have to access it through proxy site in order to view it.
Aaah, well we will need to wait now.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Horox on October 13th 2012, 1:28 pm

I'm not sure if this helps anyway, but I'll throw here my own link.
http://deritrea.poeticforum.com/
Actually, any forum created on forumotion isn't working for me. Yesterday, when I refreshed, sometimes it would go Could not locate remote server, but after refreshing second time, it worked. Today it doesn't work at all, even for my friends.

Horox
New Member

Posts : 4
Reputation : 1
Language : Slovak

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Kaya on October 13th 2012, 1:28 pm

Hello,

Forumactif offices are closed on weekends, as they ouvront Monday morning.

Leeloo will give you information on Monday morning.
I remind you that forumactif block is currently what is French, Spanish, Greek, Italian etc ... are also blocked like you.

Leeloo technical administrator will give you information on Monday.

Thank you and good weekend.
Tomix.

Kaya
Forumember

Male Posts : 52
Reputation : 5
Language : French & English & Czech
Location : French

http://kaya.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 1:35 pm

As a continuity to fix the issue - It's a high Priority for the developers.
Proceed:
Open the "Start" menu on your computer, write "cmd" in the search and open the proposed application (! Open the application as administrator on Vista!), Type "ipconfig/flushdns" hit enter Ensure there is no spaces otherwise it won't work!
(Hence it didn't work last time)

Connect to your forum(s)
If it doesn't work, re do the process, instead this time, insert: ipconfig/renew

Connect to your forum(s)
If it doesn't work, re do the process, instead this time, insert: ipconfig/renew EL*
Ensure capitals for EL*

Connect to your forum(s).

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:02 pm

Ok so what is the deal with this?? I am paying for some services here, and I need the forum up and running. How long until it's fixed??

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:05 pm

Tomer,
The issue is resolved from the developers end, it's now a localized issue.
My response above yours is a response from the developers.
It was fixed within 2 hours yesterday.


What your paying for is an additional service, NOT for the forum, You do not pay a cent for the forum - it's free.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by isims on October 13th 2012, 2:06 pm

I am using a proxyserver and can now access my site, well worth using one until things are fixed. Very Happy

isims
New Member

Female Posts : 24
Reputation : 3
Language : english
Location : UK

http://simtech.forumotion.co.uk/

Back to top Go down

Page 5 of 16 Previous  1, 2, 3, 4, 5, 6 ... 10 ... 16  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum