The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] My forum won't load

Page 6 of 16 Previous  1 ... 5, 6, 7 ... 11 ... 16  Next

View previous topic View next topic Go down

Solved [Only Topic] My forum won't load

Post by viankova on October 12th 2012, 4:42 pm

First topic message reminder :

Hi, my forum won't load, while another forum I'm member at loads.


This is the forum when it doesn't load.
Spoiler:


And this is the forum that loads.
Spoiler:

Made an Only Topic.


Please try this.

http://help.forumotion.com/t116016-thank-you-for-following-this-approach#758820




Hello,

The problem should be fixed now.

A DNS change has caused this problem. Now, the base DNS configuration has been restored.

Please clear your cache and cookies and check if this issue is fixed, as it should be.

If it's not, here are some different operations that can help to fix the issue :

  • Close your browser
  • Reboot your Internet connection
  • Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
  • If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)

    If after all these operations, you still have the loading issues, please provide us :

  • The forum(s) concerned
  • A screenshot of the error message
  • Your ISP

Thank you very much to all of you for your patience Wink

viankova
Forumember

Female Posts : 133
Reputation : 0
Language : Sumen

Back to top Go down


Solved Re: [Only Topic] My forum won't load

Post by Kestrana on October 13th 2012, 2:07 pm

I posted this last night, but it seems everyone who's posted since hasn't seen it, so I'm going to stick this at the end again, hopefully helping the last two pages of people...

For the techies in the group: the problem is with domain resolution. Some locations (or ISPs, perhaps) are unable to find the DNS records for the domains and collect the IP address(es) that serve the sites. The IPs (servers) themselves are just fine. Editing your hosts file allows you to bypass domain and DNS resolution and go straight to the servers.

There are six IPs you can use: 173.193.11.24, 74.86.217.213, 74.86.217.214, 173.193.11.21, 173.193.11.22, 173.193.11.23
Make sure to change the domain in the example to the site you want to access. If you have more than one site, add more than one line, with each site on its own line.

@Kestrana wrote:WORKAROUND!
If you edit your hosts file to set one of the six IPs I list below to your site's domain, you can access the site!

You will need to Google to find your hosts file (every OS is a little different, so I'm not even going to try to detail how to find it). Add a line at the end to the effect of:
173.193.11.23 reverie.forumotion.net

...to the end of your hosts file, save, flush your computer's DNS, and voila! You should have access back. Note: You won't want to leave it this way forever, but this should satisfy most folks' immediate problems until the FM techs can sort out the underlying cause.

EDIT: To clarify, this is not a risky procedure in any way; just because I'm a sysadmin IRL doesn't mean that this is a "secret" workaround that only sysadmins are qualified to do. If it really was a sysadmin secret, you shouldn't be able to find instructions for doing it on Google...

You really can't break anything so long as you are only adding a line (or a few lines) for just FM sites. (And if something really bizarre happens, all you have to do is undo your change.) If you are not comfortable with this, don't do it. Eventually, the problem will be fixed. This just allows you to access you site(s) in the meantime. It is entirely your responsibility to make the change, and to remove the change once the problem is fixed.


Last edited by Kestrana on October 13th 2012, 2:33 pm; edited 1 time in total

Kestrana
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:07 pm

Since money is being payed, how will the problem be solved locally? I am unable to enter the forums...

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by TimV on October 13th 2012, 2:12 pm

This issue isn't resolved and a good number of us pay for extras such as memory storage.

It is not appropriate to ask forum members to go into the systems of their computers etc and start making changes, particularly if they are not competent. Forumotion have made changes previously and it has caused access problems. They were resolved eventually but clearly this has happened again.

Currently my forum can only be accessed via Internet Explorer, which is pretty useless for those trying to get on via Apple products etc.

I look forward to Forumotion sorting this issue as swiftly as possible.

TimV
Forumember

Male Posts : 41
Reputation : 2
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:19 pm

I agree with the commenter above.

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:21 pm

TimV,

@Darren1 wrote:As a continuity to fix the issue - It's a high Priority for the developers.
Proceed:
Open the "Start" menu on your computer, write "cmd" in the search and open the proposed application (! Open the application as administrator on Vista!), Type "ipconfig/flushdns" hit enter Ensure there is no spaces otherwise it won't work!
(Hence it didn't work last time)

Connect to your forum(s)
If it doesn't work, re do the process, instead this time, insert: ipconfig/renew

Connect to your forum(s)
If it doesn't work, re do the process, instead this time, insert: ipconfig/renew EL*
Ensure capitals for EL*

Connect to your forum(s).

Alternatively, connect via a proxy Wink

The issue has been resolved yesterday, and I have been informed it should gradually resolve it's elf for everyone, and this is the process to speed it up.
No need to modify any important documents Wink

Tomer, you pay for additional things, not for the service.
If you wish to discuss monetry items, please PM Leeloo. She will respond on Monday Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 2:22 pm

I think, that the forums is important for everybody. Therefore we must wait... The administrators and helpers need time.
Patient... patient... Smile

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:25 pm

Elena, my post above yours shows how to fix it, as from the developers (admins) of forumotion Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Kaya on October 13th 2012, 2:26 pm

Hello,

The given ip market very well, but the problem is that it remains on the links of forumotion.

But the IP its very useful for certain.
I will point out your message to the other media forumotion.

The problem is the supplier of internet access.
This is everywhere in France currently (I live in France) America is not affected by the put in days the internet providers we France this is the case.

Kaya
Forumember

Male Posts : 52
Reputation : 5
Language : French & English & Czech
Location : French

http://kaya.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:30 pm

None of the suggested fixes have worked for me above. All of the ipconfig ones.

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by ElenaRPG on October 13th 2012, 2:31 pm

@Darren1 wrote:Elena, my post above yours shows how to fix it, as from the developers (admins) of forumotion Wink

OK, but that is not works me. Wink

ElenaRPG
Forumember

Female Posts : 70
Reputation : 1
Language : deutsch
Location : Österrich

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by kirkby1red on October 13th 2012, 2:33 pm

So it seems this is a widespread problem but there are a lot of members of my forum who are unable to access it. They have tried various things - IE, Firefox etc, but while it works for some, others, including one of the Admin of the forum are getting a message saying 'IE cannot display webpage' or similar.

I take it that this is being looked into by techy people, is there any update as to when it might be resolved?

kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by tengo on October 13th 2012, 2:35 pm

@Darren1 wrote:The issue has been resolved yesterday
Sorry, but the issue is not yet resolved. I and many others tried all what you kindly suggested, but the forums are still not reliably accessible.

Let me please set up a summary of the facts. The forum access problem described in this topic
- is not permanent (sometimes the affected forums become reachable, and then again inaccessible)
- seems to be somehow related to location (DNS and/or proxy?)
- is not a client-side defect, but instead a server-side (that is, ForuMotion) problem, as the symptoms come and go, without changing anything at the user/browser level

I hope the above list helps the forum staff in delimiting and solving the problem. Thanks!

tengo
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by st0ne on October 13th 2012, 2:37 pm

That thing will be fixed or every member with such problem has to change DNS permanently?

st0ne
Forumember

Posts : 27
Reputation : 1
Language : Polish

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:40 pm

If a user were to flush his dns and renew his connections (As described above) there won't be any issues any longer.
There's no risk of data loss either.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:41 pm

I've done that 3 times and it does not work...

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:45 pm

I am not a computer expert, and I am trying to solve the problem but all of the above so called fixes aren't working. I don't really know how to edit the host file (as in, I don't know the format of how to write those IP there correctly..)

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:49 pm

Tomer,
I'd suggest to not modify the host file as you will have remove any changes you make shortly.

Have you used a proxy as yet?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:49 pm

No...

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:53 pm

I am very frustrated since I'm the admin for our forums and I need that access for my medical studies and I have no idea what to do. Sad I got 300 students counting on me with this, but I am no expert in these changes.

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Brianman23 on October 13th 2012, 2:55 pm

I am now having to use a proxy to get on this forum. When I tried coming here normally it said "cannot find server"

Brianman23
Forumember

Posts : 64
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 2:56 pm

Tomer, Could you please go to google and trying to use a proxy and connect to your forum?

Brian, can you try the method I posed above please?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 2:59 pm

With a proxy I can't even log in to my account, only see the main page of the forums.

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 3:03 pm

Tomer, Great to hear you can connect, can you please try another proxy and login?

Brian, great to hear your connecting too! Are you able to login, ifso, whats the name of your proxy?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 3:05 pm

Yes I can connect with a proxy. But that's not a solution... Will I have to do it like this for the rest of my life? Smile

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by paulpattonproductions on October 13th 2012, 3:06 pm

currently using googles DNS server(instead of my routers DNS server), has resolved my issue on getting to forum

8.8.8.8
8.8.4.4
changed this on computer itself in network settings as doing a dns flush or resetting my router had no effect

paulpattonproductions
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 3:12 pm

Tomer, no not at all - just a temporary until your connect picks up the correction.
Can I ask what the proxy's name is?

Paul, thanks for this information.
Did you also do the renew command in the command prompt, where you flushed the dns?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 3:14 pm

http://fsymptoms.tk/

What do you mean, will it someday be fixed on it's on?

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by paulpattonproductions on October 13th 2012, 3:16 pm

@Darren1 wrote:Tomer, no not at all - just a temporary until your connect picks up the correction.
Can I ask what the proxy's name is?

Paul, thanks for this information.
Did you also do the renew command in the command prompt, where you flushed the dns?
yes

paulpattonproductions
New Member

Posts : 8
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Darren1 on October 13th 2012, 3:18 pm

It has already been fixed and it should gradually resolve it's self for the masses in a small period of time, the method provided is to attempt to speed up the resolution, but as it's down to your machine we can't fix it for everyone remotely.

Paul, Awesome, thanks for the feedback - I'll see what else can be done on my end.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Tomer Aharonson on October 13th 2012, 3:23 pm

Okay, thank you. Looking forward into seeing it fixed then. I wait Smile

Tomer Aharonson
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

Page 6 of 16 Previous  1 ... 5, 6, 7 ... 11 ... 16  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum