The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] My forum won't load

Page 16 of 16 Previous  1 ... 9 ... 14, 15, 16

View previous topic View next topic Go down

Solved [Only Topic] My forum won't load

Post by viankova on October 12th 2012, 4:42 pm

First topic message reminder :

Hi, my forum won't load, while another forum I'm member at loads.


This is the forum when it doesn't load.
Spoiler:


And this is the forum that loads.
Spoiler:

Made an Only Topic.


Please try this.

http://help.forumotion.com/t116016-thank-you-for-following-this-approach#758820




Hello,

The problem should be fixed now.

A DNS change has caused this problem. Now, the base DNS configuration has been restored.

Please clear your cache and cookies and check if this issue is fixed, as it should be.

If it's not, here are some different operations that can help to fix the issue :

  • Close your browser
  • Reboot your Internet connection
  • Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
  • If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)

    If after all these operations, you still have the loading issues, please provide us :

  • The forum(s) concerned
  • A screenshot of the error message
  • Your ISP

Thank you very much to all of you for your patience Wink

viankova
Forumember

Female Posts : 133
Reputation : 0
Language : Sumen

Back to top Go down


Solved Re: [Only Topic] My forum won't load

Post by Brianman23 on October 20th 2012, 5:26 am

@HogwartsAcademy wrote:
@Brianman23 wrote:
@HogwartsAcademy wrote:The forum(s) concerned: http://www.hogwartsacademy.org/
A screenshot of the error message: Firefox: http://sphotos-a.ak.fbcdn.net/hphotos-ak-snc7/398211_4752613535700_1205778101_n.jpg

http://sphotos-c.ak.fbcdn.net/hphotos-ak-prn1/525041_4752607975561_264766217_n.jpg


Your ISP: Century link

P.S. this is for one of my friends as they aren't good with CPU's and need help with this. I have direct contact with them so please talk to me rather than them.

P.S. THEY CANNOT VIEW ANY FORUMOTION SITE! THEY HAVE CLEARED THEIR CACHE, DNS, RESTARTED COMP, ROUTER, TRYING OPENING IN SAFE MODE, NOTHING! So this means it is not on my side, but theirs or Forumotions.

Did they try changing their IP address or using a proxy?

Using a proxy worked but they couldn't log in and it would only be temporary.

Try different proxies. I've had some that I couldn't log in before and others that I could

hidemyass.com jtunnel.com are two that I like to use. They work pretty well.

Tell them to also try changing their ip addresses.

Brianman23
Forumember

Posts : 64
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by APE on October 20th 2012, 8:34 pm

For the ones out there that are still having a problem.

I have spoke to a guy on my site that gave me some thing he's isp told him to do that fixed the problem for him.

Note this will only work on windows computers from windows vista "up"

Dave wrote:
Dear Ape (boss man)
Go to your Start menu on windows >>
All Programs >> Accessories >> System tools >> Disk cleanup
pick what drive you want to clean up (default should be C:/ drive)

When it has loaded up you should have a lot of little boxes then click ok
Note all passwords will be lost that may be kept on your computers and laptops.

Reboot your computer and then try the sites again.









APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by UKsLaVo on October 21st 2012, 11:15 am

Thank You admins for fixing our forum www.vstromclub.slovakforum.net

members can log on and see the site again, everything is fine. Many thanks


Slavo

UKsLaVo
New Member

Posts : 7
Reputation : 0
Language : English, Slovak, Czech

http://vstromclub.slovakforum.net

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on October 30th 2012, 4:51 am

hi i cant connect my forum and my users cant connect too

redmoonera.bosfforum.com please help me

Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Jophy on October 30th 2012, 4:54 am

Hi,

Please read this:
Hello,

The problem should be fixed now.

A DNS change has caused this problem. Now, the base DNS configuration has been restored.

Please clear your cache and cookies and check if this issue is fixed, as it should be.

If it's not, here are some different operations that can help to fix the issue :

Close your browser
Reboot your Internet connection
Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)

If after all these operations, you still have the loading issues, please provide us :

The forum(s) concerned
A screenshot of the error message
Your ISP

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Leviosa on October 30th 2012, 9:42 am

What's the error message they get ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on October 30th 2012, 7:28 pm

they are write my forum adress and wait but after 30 40 sec cant load sometimes we are can open but not alltimes

Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Leviosa on October 31st 2012, 11:24 am

Please provide a screenshot of the error message.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on October 31st 2012, 9:46 pm


Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Leviosa on November 2nd 2012, 10:02 am

OK thank you.

Please follow the steps and see if that fix your issue :

@Jophy wrote:Hi,

Please read this:
Hello,

The problem should be fixed now.

A DNS change has caused this problem. Now, the base DNS configuration has been restored.

Please clear your cache and cookies and check if this issue is fixed, as it should be.

If it's not, here are some different operations that can help to fix the issue :

Close your browser
Reboot your Internet connection
Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)

If after all these operations, you still have the loading issues, please provide us :

The forum(s) concerned
A screenshot of the error message
Your ISP

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on November 4th 2012, 5:17 pm

i was try this steps but problem is not fixed

Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by SLGray on November 4th 2012, 6:07 pm

@Stolid wrote:i was try this steps but problem is not fixed

If after all these operations, you still have the loading issues, please provide us :

The forum(s) concerned
A screenshot of the error message
Your ISP


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on November 4th 2012, 7:14 pm

pffs.. you dont understand me just not me.. we are 7 member using this forum... we are all have this problem problem is not our ISP..

Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by SLGray on November 5th 2012, 1:59 am

To help you, we need the information.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Stolid on November 6th 2012, 7:02 pm

alrdy i put my error message but you cant fixed my forum

Stolid
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic] My forum won't load

Post by Leviosa on November 7th 2012, 10:37 am

Hello,

You live in Turkey ?
That explains why you can't access your forum, it has nothing to do with this topic or with a DNS issue.

Turkey has blocked some of our domain names for unknown reasons.
There's nothing we can do against this censorship Sad
Maybe you can try to use a proxy.

To avoid other posts that are not related to the issue of this topic, I mark it as solved and locked.
Topic Solved & Locked

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Page 16 of 16 Previous  1 ... 9 ... 14, 15, 16

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum