The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Has anyone been able to get back on their forum?

View previous topic View next topic Go down

Has anyone been able to get back on their forum?

Post by lisap815 on October 13th 2012, 9:32 pm

I can get on our site just fine, but so many of our members can not. It started yesterday. It will just say page not found or something. They have tried everything, clearing cache, cookies, even restoring their computer back to a day when the board was working. They tried using different browsers and nothing is working. They cant even get on here, no forumotion site is working. It has to be a forumotion problem. Any help from anyone would be much appreciated.

lisap815
Forumember

Posts : 72
Reputation : 0
Language : english

http://losted.forumotion.com/index.htm

Back to top Go down

Re: Has anyone been able to get back on their forum?

Post by Sanket on October 13th 2012, 9:35 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Has anyone been able to get back on their forum?

Post by Tonight on October 13th 2012, 9:37 pm

Yeah, got the same problem in the morning, but after few hours I was able to access my forum again.

I recommend for you to use a proxy mwii (example: http://hidemyass.com/)

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum