The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery photos not all displaying in rotation.

View previous topic View next topic Go down

In progress Gallery photos not all displaying in rotation.

Post by Castellana on October 23rd 2012, 5:05 pm

Hello.

The photo Gallery on my forum has 25 photos plus seven photos from a personal album.
The photo rotation appears on the portal page (and the Index page, too).
http://cvas.forumotion.com/portal

History:
Members Flippercon and Deb uploaded photos first, and then members Liz and Ron uploaded photos.

Problem:
At first, all the photos of Flippercon and Deb were in the rotation. After Liz and Ron uploaded photos, only the photos of Liz and Ron appeared in the rotation. The photos of Flippercon and Deb had somehow been dropped. I don't know when I first noticed it, but I believe it started after Ron uploaded and his are in a personal album, which may have something to do with it.

I have been in the Admin panel more than once trying to figure it out, but can't.

We want ALL the photos to be in the rotation. Is there a way to make this happen?

Thanks!

Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

In progress Re: Gallery photos not all displaying in rotation.

Post by Castellana on October 24th 2012, 4:02 pm

Thanks for the reply, Rideem. Very Happy

I asked the member with the personal album to delete his photos. He did. Then, I viewed the "portal pics" rotation. It is still showing only the last 10 or so uploaded photos, and I cannot see any difference between those photos and the photos of other members who uploaded first.

Maybe I didn't understand your suggestion?

This is NOT solved. More help is needed!
Thanks!

Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

In progress Re: Gallery photos not all displaying in rotation.

Post by Castellana on October 26th 2012, 7:32 am

Thanks, but I don't understand what you mean.

Maybe I'm not explaining it right. There are 27 photos in the public album "portal pics." We want them ALL to be in the rotation - that is, in the rotating display on the portal page - but only the last 10 uploaded photos are displaying.

When the personal album had photos in it, those WERE in the rotation, too. Probably because they were among the last uploaded.

How can I get all of the photos in the album "portal pics" into the rotation? I've gone over the Gallery pages in the Admin panel many times and I can't see what setting to adjust. I've even flipped the setting from "ascending" to "descending" but there was no difference.




Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum