The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Halloween Decoration

View previous topic View next topic Go down

Solved Halloween Decoration

Post by speed freak Daniel on October 27th 2012, 3:58 pm

I have used the Rain of ghosts Decoration (Admin Panel > General > forum > Configuration), but ever since I did, none of my forums is visible. Only the banner and the chatbox.

Help needed. Thank you!

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by Base on October 27th 2012, 4:54 pm

Hi, can you please provide your forum URL so that we can see this? Thanks.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 27th 2012, 6:21 pm

Sure
http://ewe-forum.forumotion.com/forum
Thank you for your support.

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by WHITESABBATH on October 27th 2012, 7:51 pm

delete the code and reinsert it in case you left a portion of an old code in the "site description" field. It works on my site just fine. also did you insert the bats in the "home page message"? be sure their isn't a portion of an old code in that field.

WHITESABBATH
Active Poster

Male Posts : 1198
Reputation : 119
Language : English, F-Bombs
Location : Chicago

Back to top Go down

Solved Re: Halloween Decoration

Post by SLGray on October 27th 2012, 7:59 pm

Is this solved as I can see the bats on your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 27th 2012, 8:02 pm

@WHITESABBATH wrote: delete the code and reinsert it in case you left a portion of an old code in the "site description" field. It works on my site just fine. also did you insert the bats in the "home page message"? be sure their isn't a portion of an old code in that field.
I deleted the code and inserted it many times.
I inserted the bats in the homepage and the ghosts in site description.

slg wrote:Is this solved as I can see the bats on your forum?
No, I didn't solve it yet. The bats were there before I inserted the ghost.
I still need help on this one please Sad

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by WHITESABBATH on October 27th 2012, 8:12 pm

Ok well base is on line and he will most likely have a look . Be patient as it is the weekend . sorry i couldn't be of more help.


Edit
My guess is there's a portion of code causing this somewhere. did you add anything to the javascript management or to a widget when you added these codes. maybe tried seeing if they (codes)worked there instead and forgot to delete them? try removing the 2 codes one at a time and see if site goes back to normal. this will help determining which code is the culprit. Lets hope. also hit F5 on your key board to refresh the page after removing/adding codes.


Last edited by WHITESABBATH on October 27th 2012, 8:57 pm; edited 1 time in total

WHITESABBATH
Active Poster

Male Posts : 1198
Reputation : 119
Language : English, F-Bombs
Location : Chicago

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 27th 2012, 8:33 pm

@WHITESABBATH wrote:Ok well base is on line and he will most likely have a look . Be patient as it is the weekend . sorry i couldn't be of more help.

Thanks! I have this problem for 2 days but I didn't post this problem cause I figured others might have it as well and I'll just search for the solution!

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by SLGray on October 27th 2012, 10:08 pm

Does removing the code fix the forum? If it does, then I would remove the code for now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 27th 2012, 10:20 pm

Yes, it does, but I would like to keep the ghosts, I really like the feature!

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by SLGray on October 27th 2012, 11:23 pm

It could be you have other codes that are causing errors with this code. Check your browser's error console.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 28th 2012, 9:37 am

You mean from Tools - Web Developer - Web Console?

[10:36:04.996] Error in parsing value for 'left'. Declaration dropped. @ http://ewe-forum.forumotion.com/forum

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 28th 2012, 4:01 pm

@WHITESABBATH wrote:
Edit
My guess is there's a portion of code causing this somewhere. did you add anything to the javascript management or to a widget when you added these codes. maybe tried seeing if they (codes)worked there instead and forgot to delete them? try removing the 2 codes one at a time and see if site goes back to normal. this will help determining which code is the culprit. Lets hope. also hit F5 on your key board to refresh the page after removing/adding codes.

No, I didn't add this code someplace else.
I know which code is the one causing this problem, it's the Ghosts one. I know because I first added the bats and the forum was fine! But after I added the ghosts, the forums disappeared!
I could delete the Ghosts, but I want a nice Halloween themed forum just like everybody else here. So I'd like to solve that problem without deleting the Ghosts. Or if I delete them, I want them to be added somewhere else.

Thank you!

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by SLGray on October 28th 2012, 5:05 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Halloween Decoration

Post by cookiemonster395 on October 28th 2012, 6:55 pm

Are you sure you added the script to: Admin panel>General>Configuration>Site Description?

When I do this the script works just fine, but it means losing any text you might have in site description.

When I added the script to test it in: Admin Panel>Display>Generalities>Message Content, I had the same problem as yourself losing the categories of the forum.

So it may possibly be worth checking you've added to the right place.

cookiemonster395
Forumember

Posts : 101
Reputation : 3
Language : English

Back to top Go down

Solved Re: Halloween Decoration

Post by speed freak Daniel on October 28th 2012, 7:43 pm

The thread with the decorations say "Rain of ghosts (Add the code in the Admin Panel > General > forum > Configuration) :"
So I added to Site name instead of description. Everything works fine now!

Thank you!

speed freak Daniel
New Member

Male Posts : 21
Reputation : 1
Language : Romanian, English, French, Italian, Latin

Back to top Go down

Solved Re: Halloween Decoration

Post by SLGray on October 28th 2012, 10:07 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum