The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with advertisment...

View previous topic View next topic Go down

Solved Problem with advertisment...

Post by eTmaxD on October 29th 2012, 3:16 am

i have a problem with advertisments on my forum, which appeared while i was testing some css code for FMchat....
forum: http://etmaxd.forumgreek.com/
admin: eTmaxD

If i login i dont see any advertisment


while, as a guest i can see it normal


The only css i use for advertisment module is this:
Code:
.module-advert {
background-image: url('http://i35.servimg.com/u/f35/17/55/77/65/cb_fbr10.gif');
background-repeat: repeat;
background-position: center;
padding: 0px 0px 0px 0px;
margin: 0px 0px 0px 0px;
}





Last edited by eTmaxD on October 29th 2012, 11:54 am; edited 1 time in total

eTmaxD
Forumember

Male Posts : 48
Reputation : 6
Language : English, Greek l CSS l HTML l
Location : Athens, Greece

http://etmaxd.forumgreek.com/

Back to top Go down

Solved Re: Problem with advertisment...

Post by SLGray on October 29th 2012, 4:16 am

Check this:
Administration Panel > General > Forum > Configuration
General Section
Activate ads: [] All [] Members and guests


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35645
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Problem with advertisment...

Post by eTmaxD on October 29th 2012, 10:20 am

I have never touched that options....its set like this...

Reduce the number of displays for images advertisments : No
Activate ads : All

eTmaxD
Forumember

Male Posts : 48
Reputation : 6
Language : English, Greek l CSS l HTML l
Location : Athens, Greece

http://etmaxd.forumgreek.com/

Back to top Go down

Solved Re: Problem with advertisment...

Post by eTmaxD on October 29th 2012, 11:53 am

The problem was 'fixed' dy it self...
Sorry for deranj.!

eTmaxD
Forumember

Male Posts : 48
Reputation : 6
Language : English, Greek l CSS l HTML l
Location : Athens, Greece

http://etmaxd.forumgreek.com/

Back to top Go down

Solved Re: Problem with advertisment...

Post by Jophy on October 29th 2012, 1:04 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum