The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Portal comes not good on Chrome..

View previous topic View next topic Go down

Solved Portal comes not good on Chrome..

Post by M82 on October 29th 2012, 4:48 pm

Hello, I have an page and it doesnt come good enymore when I open it with Google Chrome. On Firefox Mozilla its good as it was.. On I.E. (windows) is also not good.. I use windows vista and recently had an java update.. Could the problem be the chrome itself or something in the script of forum itself? I use the standaard script template of forummotion.. I tried to open page from an different computer (win7) and chrome dont opens it good there also.. Opera explorer opens it perfect.. As the I.E.

Does enybody know what the problem may be? And how to solve? I did nothing with script etc. Here i made an screenschot...

http://islamskibrak.super-forum.net



Last edited by M82 on October 30th 2012, 3:47 pm; edited 1 time in total

M82
New Member

Posts : 3
Reputation : 1
Language : Bosnian

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by SLGray on October 29th 2012, 8:07 pm

Is your Chrome browser up to date? Also clear your cache in Chrome.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by ridgebrook on October 29th 2012, 9:36 pm

I use windows 7 and Internet Explorer and today my portal page is all over the place! I have also logged on to my forum using Firefox and it is still a mess on there too. Why is this?? What has happened? Is this a fault with forumotion? Is it going to be fixed? To be honest this makes my forum look really unprofessional and not very good. Can someone please tell me what has happened and what is being done about this...
My forum is
http://babs.forumotion.com
Ok have now altered widget sizes to make things fit better. I have solved my problem.

ridgebrook
Forumember

Female Posts : 38
Reputation : 0
Language : English

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by Jophy on October 30th 2012, 4:07 am

slg wrote:Is your Chrome browser up to date? Also clear your cache in Chrome.
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Please provide a link to your forum. Try other browsers as well. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by M82 on October 30th 2012, 3:46 pm

I cleared my internet (and chrome) cache but its still the same..

this is the link of site: http://islamskibrak.super-forum.net/

Smile

M82
New Member

Posts : 3
Reputation : 1
Language : Bosnian

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by ridgebrook on October 31st 2012, 1:38 am

I had the same problem. Deleting cookies didn't work in either IE or Firefox. In the end i had to go into the Admin Panel and change the sizes of all the widgets on my portal page to get things back as they were. My portal is now back as it was although it took me ages to do so.
I would give this a try and see if it works for you.
Can anyone explain to me why the widget sizes changed?? Why did they go smaller than the sizes i used? Is this likely to happen again??

ridgebrook
Forumember

Female Posts : 38
Reputation : 0
Language : English

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by Jophy on October 31st 2012, 11:07 am

The portal looks fine here even using Google Chrome, it's not in the image you provided that I see, the module looks all good in place, try re-installing the browser. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by M82 on October 31st 2012, 12:32 pm

yes, now looks it good even on chrome.. i did't nothing... a little bit strange.. but now is ok... thanks for help and reactions... Smile

M82
New Member

Posts : 3
Reputation : 1
Language : Bosnian

Back to top Go down

Solved Re: Portal comes not good on Chrome..

Post by Jophy on October 31st 2012, 12:59 pm

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum