The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Not sure where else to put this so putting it here-Emoticons not showing up

View previous topic View next topic Go down

In progress Not sure where else to put this so putting it here-Emoticons not showing up

Post by Brianman23 on November 1st 2012, 4:57 pm

So for days now the only emoticons that have been showing up on my forum are the default ones, the ones the forum came with. All the others that I have added just have the text that I put on them in the emoticon box and won't show up if you try to post them.

This is my forum URL http://www.our4tnz.com/

Can someone help me with this?

Brianman23
Forumember

Posts : 64
Reputation : 1
Language : English

Back to top Go down

In progress Re: Not sure where else to put this so putting it here-Emoticons not showing up

Post by Jophy on November 2nd 2012, 7:27 am

Hello,

Did you followed this tutorial?:
http://help.forumotion.com/t8325-smilies-emoticons

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Not sure where else to put this so putting it here-Emoticons not showing up

Post by Brianman23 on November 12th 2012, 5:54 am

@Jophy wrote:Hello,

Did you followed this tutorial?:
http://help.forumotion.com/t8325-smilies-emoticons

I don't think you understand my problem. I have already added the smilies but for some reason none of them are showing up now. Just the text for each one. This is some sort of issue with my forum. I could re add all the smilies but I would rather not do that as it would be time consuming so I am trying to see if someone here can tell me why this happened and have it fixed.

Brianman23
Forumember

Posts : 64
Reputation : 1
Language : English

Back to top Go down

In progress Re: Not sure where else to put this so putting it here-Emoticons not showing up

Post by Sanket on November 12th 2012, 7:27 am

Can you post a screenshot of the admin panel where you added the smilies?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum