The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[2253]Updated smilies don't display

View previous topic View next topic Go down

In progress [2253]Updated smilies don't display

Post by Doomchild on November 4th 2012, 7:34 pm

As the title indicates I updated some smilies (just minor alterations), uploaded the gifs and they display just fine in the smilies administration, but won't show up on the actual forum. So is there any way I can delete the phpbb cache or something like that?

Note: It's not about the browser cache. I tried different browsers and cleared their caches accordingly. No success.

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Doomchild on November 5th 2012, 2:18 pm

Nothing at all?


edit: Did anyone ever have that problem at all, or is it only me?

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Doomchild on November 6th 2012, 1:58 am

Alright. I take that as a 'no' then.

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by SLGray on November 6th 2012, 3:25 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Jellydonut on November 8th 2012, 12:24 am

Well I've noticed that it takes a few minutes to update sprites on my forum, maybe since you use GIFs it takes even longer?

Jellydonut
Forumember

Female Posts : 572
Reputation : 26
Language : English
Location : Illinois

http://www.googlesclub.forumotion.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 8th 2012, 12:40 am

I've the same problem with 1 smiley. That smile has been 3 different images. Now, if I try to change it to what I want, it won't update anymore. The old one stays :S

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Kaizer Lee on November 8th 2012, 2:09 am

Delete the old smiley and add a new one with the same thing

GIF images take quite some time to load though.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 8th 2012, 3:28 pm

I've done that many times, result is the same.

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Leviosa on November 8th 2012, 3:41 pm

Hello,

Please provide your forum's URL Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Kaizer Lee on November 9th 2012, 4:58 pm

Please post the image you need, lemme see if I can redo it. Maybe the image uploaded is the problem and not the forum itself.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 9th 2012, 7:11 pm

ACP shows: [actually ACP doesn't show this Very Happy]
In topics it is:

Aah, I see the problem. They both end with .../users/1616/12/49/16/smiles/1071211947.gif
But 1 smiley is uploaded somehow to my forum and the other is to imgfast.

@Leeloo: http://www.faval.eu/

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 11th 2012, 9:06 pm

Just bumping it, so Leeloo can see it tomorrow.

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Leviosa on November 12th 2012, 4:15 pm

@Tonight wrote:ACP shows: [actually ACP doesn't show this Very Happy]
In topics it is:

Aah, I see the problem. They both end with .../users/1616/12/49/16/smiles/1071211947.gif
But 1 smiley is uploaded somehow to my forum and the other is to imgfast.

@Leeloo: http://www.faval.eu/

Hello,

When you remove/replace the smiley instead of editing it, it works better Wink
On my side, I'll try to see with the techs what's wrong with the edition.

Thank you !

Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 12th 2012, 9:50 pm

Hmm, removed and replaced it many times, but it keeps coming back. I really need to keep the same smile code.
There's a problem with smiley links I guess. In the topics it is:
Code:
http://r16.imgfast.net/users/1616/12/49/16/smiles/1071211947.gif
In ACP it shows that one, what I want it to be:
Code:
http://www.faval.eu/users/1616/12/49/16/smiles/1071211947.gif?t=1352753262

So the link is almost exactly the same. Is that causing the error?

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Kaizer Lee on November 13th 2012, 12:38 pm

Did you try uploading the gif by making another smilie code with it than replacing and reuploading it with the same smilie code? If not, it's not the technical problem since I saw it work in another forum, it may be the image itself.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Leviosa on November 13th 2012, 4:24 pm

OK thank you.

The techs are working to fix this issue.

Thanks for your patience Very Happy

Moved to the "Need a technician ?" section.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Kaizer Lee on November 13th 2012, 8:50 pm

Oh dear, it seems like it's the forum lol, my apologies for that mistake.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Tonight on November 13th 2012, 11:57 pm

I got my problem solved by uploading the same smiley with another name, then deleting the old smiley and after that renaming the new smiley.

But yeah, the editing bug stays. At least I got my problem solved Very Happy

Tonight
Forumember

Male Posts : 240
Reputation : 63
Language : Estonian, English, Russian
Location : Estonia

Back to top Go down

In progress Re: [2253]Updated smilies don't display

Post by Kaizer Lee on November 14th 2012, 10:51 am

How about for the original poster?

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum