Cannot Get Sigs To Appear

Go down

Solved Cannot Get Sigs To Appear

Post by Vision on November 5th 2012, 6:14 am

Been through the admin panel, dont see anything to allow sigs there, on my preferences on the actual forums, I have it set to alway attach my sig, its a img code base (hosted on photobucket), and its centered. Anything I am missing?

Vision
New Member

Posts : 10
Reputation : 4
Language : english

Back to top Go down

Solved Re: Cannot Get Sigs To Appear

Post by DustyBones on November 5th 2012, 6:23 am

Admin panel/Users and groups/Users/Users options/
On the right, second section down (User Settings), Allow Signatures
And of course, click Save
avatar
DustyBones
Active Poster

Male Posts : 1231
Reputation : 521
Language : English
Location : Washington, USA

http://raps-graphics.forumotion.com/

Back to top Go down

Solved Re: Cannot Get Sigs To Appear

Post by Vision on November 5th 2012, 6:51 am

Thank Ya Sir

Vision
New Member

Posts : 10
Reputation : 4
Language : english

Back to top Go down

Solved Re: Cannot Get Sigs To Appear

Post by DustyBones on November 5th 2012, 7:12 am

@Vision wrote:Thank Ya Sir

Anytime.. glad I could help Smile

Don't forget to edit your original post and mark it solved so the mods can close it out..
avatar
DustyBones
Active Poster

Male Posts : 1231
Reputation : 521
Language : English
Location : Washington, USA

http://raps-graphics.forumotion.com/

Back to top Go down

Solved Re: Cannot Get Sigs To Appear

Post by SLGray on November 5th 2012, 9:13 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43082
Reputation : 3049
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum