Can't Get Domain To Work

Go down

In progress Can't Get Domain To Work

Post by TheNORL on November 6th 2012, 6:40 am

Hello,
I am looking to add my domain to my forum.
I set up my DNS With godaddy.com.
here is the image of that.


And this is the error i keep getting.



Anyone know what the problem is?

TheNORL
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

In progress Re: Can't Get Domain To Work

Post by Sanket on November 6th 2012, 8:16 am

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Yes i have read it like 10 times... and i get the same problem as shown above...

Post by gogsi on November 15th 2012, 9:09 pm

Yes i have read it like 10 times... and i get the same problem as shown above... I am using cpanel to administrate my domain. I am creating the subdomain i want my forum to use, redirecting it... but still i get the error

gogsi
New Member

Posts : 1
Reputation : 1
Language : Bulgarian

Back to top Go down

In progress Re: Can't Get Domain To Work

Post by Shadow on November 16th 2012, 10:15 am

Hello,

I'm sorry but, according to the nslookup check, it doesn't seem to be well configurated.

There's no point after the "www" ? Please try to add one, like in the tutorial "www."
avatar
Shadow
Administrator
Administrator

Male Posts : 15945
Reputation : 1722
Language : French, English

http://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum