The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

A "Forum" button problem

View previous topic View next topic Go down

Solved A "Forum" button problem

Post by Ramdaman on November 14th 2012, 2:21 am

Hello Forumotion Members and Staff.

I remember seeing a thread asking help on where you can change the "Home" button to any text you want.

Well I did, and I changed it to "Forum."

Well, I'd like to change it back to the original. Because this turns out.



I believe the original text is "Home" right? If not, tell me the correct one.

Thanks.


Last edited by Ramdaman on November 15th 2012, 10:49 pm; edited 1 time in total

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: A "Forum" button problem

Post by Sanket on November 14th 2012, 9:07 am

You must have added the code in the javascript codes management.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: A "Forum" button problem

Post by Dex♥ on November 14th 2012, 10:14 am

Can you give us a link to the forum?

Dex♥
Forumember

Posts : 138
Reputation : 6
Language : Calgary

http://www.toonworldacademy.net

Back to top Go down

Solved Re: A "Forum" button problem

Post by Ramdaman on November 14th 2012, 11:29 pm

http://backups.forumotion.com/

Would you guys happen to know how to fix it?

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: A "Forum" button problem

Post by Kaizer Lee on November 15th 2012, 10:17 am

Is that a customized nav bar? If not, please change it through the ACP panel and disable the Show nav bar name stuff.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: A "Forum" button problem

Post by Ramdaman on November 15th 2012, 10:49 pm

Thanks. Solved!

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum