The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with the Portal

View previous topic View next topic Go down

Completed Problem with the Portal

Post by GeorgiSalvatore on 15/11/2012, 21:39

When I activate the Portal, my forums don't exist.?!?! What should I do? Question

Here's my forum http://chaos-subs.bulgarianforum.net/.


Last edited by GeorgiSalvatore on 16/11/2012, 21:34; edited 1 time in total

GeorgiSalvatore
New Member

Posts : 7
Reputation : 1
Language : Bulgarian

http://chaos-subs.bulgarianforum.net/

Back to top Go down

Completed Re: Problem with the Portal

Post by kirk on 16/11/2012, 00:14

can you explain more? it comes up as a page that say forum dose not exist?

be sure you have widgets and stuff in the portal? i cant understand why it would do this so need to try to understand and make sure you have all your portal set up etc...

Odd one never heard of this happening before.

So explain all you can and we will take it form there, Smile

but you can get on and see your forums fine right? sometimes you have to allow cookies for forumotion sites.
But if you are on your main forum fine then it should be ok for the portal as well so kind of rules that out.

Once again just explain all you can and they all your settings are correct.
avatar
kirk
Forumaster

Male Posts : 11037
Reputation : 652
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Completed Re: Problem with the Portal

Post by Kaizer Lee on 16/11/2012, 15:07

Click on main logo and you'll find it...

avatar
Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Completed Re: Problem with the Portal

Post by GeorgiSalvatore on 16/11/2012, 20:18

see it now: http://chaos-subs.bulgarianforum.net/
now the Portal is activated and when I click on the or on the index buton there's only the Portal >_<

GeorgiSalvatore
New Member

Posts : 7
Reputation : 1
Language : Bulgarian

http://chaos-subs.bulgarianforum.net/

Back to top Go down

Completed Re: Problem with the Portal

Post by SLGray on 16/11/2012, 20:49

When I press the first button, the forum loads. When I press the second button, the portal loads.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Completed Re: Problem with the Portal

Post by GeorgiSalvatore on 16/11/2012, 21:21

Ugh.. Maybe its about the browser, ot something else.. Whatever.

GeorgiSalvatore
New Member

Posts : 7
Reputation : 1
Language : Bulgarian

http://chaos-subs.bulgarianforum.net/

Back to top Go down

Completed Re: Problem with the Portal

Post by SLGray on 16/11/2012, 21:37

Try another browser and see.
Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum