The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New button randomly not working

View previous topic View next topic Go down

In progress New button randomly not working

Post by AndreaF on November 16th 2012, 5:10 am

I have had some complaints from my forum members about the 'new reply' button not working. sometimes it shows up and sometimes it doesn't when there are clearly new replies. Has anyone else had this issue?

any help appreciated!

AndreaF
New Member

Posts : 14
Reputation : 1
Language : english

Back to top Go down

In progress Re: New button randomly not working

Post by Base on November 16th 2012, 12:31 pm

Hi, please explain your problem further. The new reply button should always be there if you have an image for it.

I don't quite understand how new replies would affect being able to see to the new reply button.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: New button randomly not working

Post by AndreaF on November 17th 2012, 12:03 am

Some people are reporting that when they log in it shows there are no new posts for the day(the 'new' button doesn't show). When in reality there are.

Actually it's doing it for me now too. It's showing that topics have been read when they haven't been.

AndreaF
New Member

Posts : 14
Reputation : 1
Language : english

Back to top Go down

In progress Re: New button randomly not working

Post by SLGray on November 17th 2012, 2:47 am

If a member reads only a couple of the new posts and then logs off the forum, the remaining new posts will not show as new posts when the member logs back on again.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36679
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New button randomly not working

Post by Kaizer Lee on November 17th 2012, 4:27 am

Make sure that when they read topics, they open it in a new tab instead of going back and wondering why there's no new topic to show and easy strain for multiple tabs as well.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: New button randomly not working

Post by AndreaF on November 18th 2012, 3:54 am

thanks for your response but it still happens to people that stay logged in.

example - I read all the new responses to topics today, keep my window open and go to bed. In the morning, i refresh the page and there are no topics saying there are 'new' replies. even though there ARE. I am in Australia and the members of my forum are American. So it's not that people aren't posting in the middle of the night here, it's that the 'new' buttons aren't showing up when new replies are posted.

Most of my members do not log off but keep it open, like i do.

AndreaF
New Member

Posts : 14
Reputation : 1
Language : english

Back to top Go down

In progress Re: New button randomly not working

Post by LGforum on November 18th 2012, 5:13 am

Nobody stays logged in. If you leave your computer after 1 hour (Maximum) your account is logged out of the forum. Your session is ended, and your topic tracking reset, aka you have logged out and so all topics are marked read. You still appear logged in, because well you haven't refreshed the page.

Then you refresh the page. Your re-logged in automatically (were the box ticked to do so), making it appear as if you never logged out, however you did. This is just how sessions work, it's not never-ending.

You can easily test this by leaving your account logged in on your computer then visiting your site as a guest on your phone, or different computer/browser. You'll not see your account in the "Who is online" list.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum