The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html on posts problem...(solved)

View previous topic View next topic Go down

Solved Html on posts problem...(solved)

Post by Hellgar on November 21st 2012, 12:19 pm

Hello again...

I have a problem and I cant find a solution...
I put html code in a post on my forum and it shows it as text.
For example,
<ol><li>1 thing
<li>2 thing
<li>3thing
</ol>
and it shows it to me like this:
Code:
<ol><li>1 thing
<li>2 thing
<li>3thing
</ol>
In the administration Panel I allowed html code.
Before posting I unclicked on "Disable Html code in this post". (I don't know why it is clicked in first place)

I hope that you know a solution about this.
Thank you in advance.

Edit: In here happens too...I know a forum in which I am also admin, in which I can do it. But Head-Admin doesn't know how it works... bwi


Last edited by Hellgar on November 21st 2012, 12:26 pm; edited 2 times in total (Reason for editing : Solved)

Hellgar
New Member

Male Posts : 20
Reputation : 1
Language : Greek - English
Location : Greece

http://onepiecedream.forumgreek.com/

Back to top Go down

Solved Re: Html on posts problem...(solved)

Post by Nera. on November 21st 2012, 12:21 pm

Tried Profile > Prefrences > Always allow HTML : > YES ?


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Html on posts problem...(solved)

Post by Hellgar on November 21st 2012, 12:24 pm

Oh my god...I'm such a....

Thank you very much!!!

Hellgar
New Member

Male Posts : 20
Reputation : 1
Language : Greek - English
Location : Greece

http://onepiecedream.forumgreek.com/

Back to top Go down

Solved Re: Html on posts problem...(solved)

Post by Nera. on November 21st 2012, 12:26 pm

Welcome (:

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Html on posts problem...(solved)

Post by Jophy on November 21st 2012, 3:30 pm

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum