The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

White block [Solved]

View previous topic View next topic Go down

Solved White block [Solved]

Post by Guest on November 24th 2012, 10:08 am

Now I've got a problem with the forumwidget.
There is a white block where the forumwidget normally must stood.
Spoiler:
But first this wasn't there and now it's there when I activate the chatbox.

How can I delete that white block?


Last edited by Mistlyn on November 24th 2012, 10:55 am; edited 2 times in total

Guest
Guest


Back to top Go down

Solved Re: White block [Solved]

Post by Kaizer Lee on November 24th 2012, 10:11 am

You mean the one with music?

ACP < Display < Homepage Message < Delete whatever its content is < Save.

Edit: Can you please highlight which you need to get rid off instead? I'm not sure which white block you'd like to be removed since you're forum's white ._.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: White block [Solved]

Post by Guest on November 24th 2012, 10:15 am

No not that one.
That one for forumwidgets.
It has to be on for the chatbox, but I don't want the white block of that.

And I don't know how to delete that, without deleting a part of the chatbox code.

Edit;
Spoiler:

Guest
Guest


Back to top Go down

Solved Re: White block [Solved]

Post by Kaizer Lee on November 24th 2012, 10:22 am

ACP < Modules < Forum Widget Management < Page Structure < Right < Set it to 0 to hide it < Save


Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: White block [Solved]

Post by Guest on November 24th 2012, 10:25 am

If I do that, my chatbox dissapears?

And that has to be on the forum :$

Guest
Guest


Back to top Go down

Solved Re: White block [Solved]

Post by Kaizer Lee on November 24th 2012, 10:27 am

Put the chat box code in an announcement instead.

Generals < Messages < Announcement < Create New.

What kinda chat box do you have anyway?

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: White block [Solved]

Post by Guest on November 24th 2012, 10:28 am

I got the code from the tutorial here.
I guess it is the FMChat pop-up tutorial.

And I would try that code in the announcement

Edit; 10.45 AM - I put the code in the New Message At The Indexpage.
Then it works the same as the forumwidget (but now without that white block Razz)

Now this problem is solved.


Last edited by Mistlyn on November 24th 2012, 10:44 am; edited 1 time in total

Guest
Guest


Back to top Go down

Solved Re: White block [Solved]

Post by Kaizer Lee on November 24th 2012, 10:31 am

PM me when you're done with the announcement because you can't double post here and you posted already so yeah...

I enabled my PM again so it should work now.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: White block [Solved]

Post by Sanket on November 24th 2012, 12:03 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum