None of the signatures are showing up

Go down

Solved None of the signatures are showing up

Post by Demonicpulse on December 1st 2012, 8:23 am

Yep you heard right. I've tried everything and went into the FAQ to fix it but its not working...Can anyone help?

Demonicpulse
New Member

Posts : 21
Reputation : 1
Language : English

Back to top Go down

Solved Re: None of the signatures are showing up

Post by Kaizer Lee on December 1st 2012, 9:41 am

ACP < Users & Groups < User Options < User Settings < Allow Signatures < Check All Members < Save.
avatar
Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: None of the signatures are showing up

Post by Demonicpulse on December 1st 2012, 10:06 am

Thanks! Very Happy

Demonicpulse
New Member

Posts : 21
Reputation : 1
Language : English

Back to top Go down

Solved Re: None of the signatures are showing up

Post by Kaizer Lee on December 1st 2012, 10:35 am

Not a problem Wink

Glad to help Smile
avatar
Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: None of the signatures are showing up

Post by Jophy on December 1st 2012, 1:51 pm

Topic Solved & Locked
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum