The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New topic on subforums problem

View previous topic View next topic Go down

New topic on subforums problem

Post by felicity4us2 on December 4th 2012, 3:22 am

http://www.igdid.com

I made subforums and have a problem with how the 'add topic' buttons came out.

In this image - you can see the problem - if anyone starts a new topic here, it gets caught in the 'forum' - so I deleted these two using css, but it also deleted the one I wanted to keep


here: I would like to know if there is a code that will fix it so the 'new topics' will NOT display on the first, but will display on the second.



thank you - I hope that made sense - the code I used to hide them now is - img.i_post {display: none;}

thanks for any help.

Felicity


felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

Re: New topic on subforums problem

Post by nextlevelgaming on December 4th 2012, 5:46 am

do you have a test account? also that CSS would be wrong

Since you are only hiding the img.i_post not the div that the image is actually in Smile Just let me know, I don't know all the CSS selectors for Invision, but I can help if you have a test account

nextlevelgaming
Forumember

Male Posts : 989
Reputation : 38
Language : English|CSS|HTML5|javascript|
Location : New York

http://www.easybbtutorials.forumotion.com

Back to top Go down

Re: New topic on subforums problem

Post by felicity4us2 on December 4th 2012, 5:01 pm

I have tried to work with these two: div.posting-option.topic-options and div.clearfix.empty-clear

if I change either of these - it still changes the two areas in the same way:







thanks, felicity

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

Re: New topic on subforums problem

Post by nextlevelgaming on December 4th 2012, 5:34 pm

Like I said could you provide a testing account so that I would be able to see these buttons? I mean I am sure there is some invision users here that could help, I'm just trying to provide you with an answer as quickly as possible.

All you have to do is register a test account

USER: TESTACCOUNT
PASS: testing123

or something like that you know.

nextlevelgaming
Forumember

Male Posts : 989
Reputation : 38
Language : English|CSS|HTML5|javascript|
Location : New York

http://www.easybbtutorials.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum