The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

YouTube embedding stopped working

View previous topic View next topic Go down

In progress YouTube embedding stopped working

Post by Bully@Wiiplaza on December 8th 2012, 7:14 pm

Every time I try to embed a youtube video, it messes up:

What I typed:

Thanks for helping, it used to work in the past. Hello

Bully@Wiiplaza
Forumember

Male Posts : 127
Reputation : 4
Language : English

http://www.bullywiihacks.com/

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by Base on December 8th 2012, 8:06 pm

Hello,

Try replacing the 'https' with a 'http'. If that doesn't work, please try embedding the video using this code:

Code:
<iframe width="560" height="315" src="http://www.youtube.com/embed/sMt9zLNDkTw" frameborder="0" allowfullscreen></iframe>

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by The Lone Ranger on December 8th 2012, 8:50 pm

To get that code that Base put on, click on "Share" under the video when it is playing, then click on "Embed". The code is there.

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by felicity4us2 on December 10th 2012, 5:22 pm

Just to bounce in here - it isn't for me either - it is like they removed the option for giving us the embed code.

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by kirk on December 11th 2012, 7:12 pm

mermaid wrote:To get that code that Base put on, click on "Share" under the video when it is playing, then click on "Embed". The code is there.

@felicity4us2 wrote:Just to bounce in here - it isn't for me either - it is like they removed the option for giving us the embed code.

youtube still has the embed code options, even the old format they still offer.
Like mermaid has said above you have to click share.

Other then that remember you can always use youtube/flash tags
Code:
[flash(425,350)]http://www.youtube.com/v/sMt9zLNDkTw[/flash]


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by Bully@Wiiplaza on December 11th 2012, 7:34 pm

Yep, the flash tags worked.

Thanks Very Happy

Bully@Wiiplaza
Forumember

Male Posts : 127
Reputation : 4
Language : English

http://www.bullywiihacks.com/

Back to top Go down

In progress Re: YouTube embedding stopped working

Post by kirk on December 11th 2012, 7:49 pm

@Bully@Wiiplaza wrote:Yep, the flash tags worked.

Thanks Very Happy

Your welcome Very good

Topic Solved & Locked

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum