The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

External domain not working

View previous topic View next topic Go down

In progress External domain not working

Post by DosMan on December 9th 2012, 1:59 am

I followed steps at the bottom of the FAQ "Redirect an extern domain name that you own to your board" to use my DNS service to create a CNAME for my forum, webcell.forumotion.com. But now when I use my domain, forum.patersontech.com, I get the French version of the Forumotion support site. There must be one more step.

By the way, my forum is in English except the NEW (post) button is in French.

DosMan
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: External domain not working

Post by Sanket on December 9th 2012, 5:22 am

Install the skin directly from hitskin.com [English Version]

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: External domain not working

Post by DosMan on December 9th 2012, 8:16 pm

No comment on the actual subject of the post -- using an external domain?

DosMan
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: External domain not working

Post by Sanket on December 10th 2012, 12:03 pm

We only have that one tutorial to setup the domain name. If you need help setting it up, you can take the help of the customer service from your domain host.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum