The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain what i bought doesn't work?!?!?

View previous topic View next topic Go down

In progress Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 3:07

Dear Admin please help me with this freaking think.

I bought a domain to my forum (www.actionsalkkarit.great-forum.com) No new address is www-action-salkkarit.com
Some people site works some people don't. It goes to "godaddy.com" when not working or simply site is not working. What can i do? There is lot of users on my forum!!!!

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Tue 11 Dec - 3:17

Hello,

Your issue is fixed since yesterday.
When I try to reach your forum with the personalized domain name, there's no problem, and when I try with the base URL, it redirects to the personalized domain name.

As it was a DNS issue when purchasing, I suggest to users which have problems to access your forum to try these steps :

  • Close your browser
  • Reboot your Internet connection
  • Clear the DNS cache with an ipconfig/flushdns process (How to do this ?)
  • If that still doesn't work, save your current DNS info somewhere else and try to change temporarily your DNS for the DNS provided by Google (How to do this ?)


If that still doesn't work, there's nothing we can do since the problem is only on their side.

Thank you !

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 8:01

Yes. It works for a while. But when i am on the forum for a while, about 30-60min. Then it goes to godaddy.com again.? This is really innoying, other people have same problem...

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Tue 11 Dec - 8:14

So I guess you just need to wait for the caches to be cleared.

As I already told you, we don't have this problem on our side.

Also, as you can see there are members connected at this moment on the forum :

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 8:36

Yes. How long does it take that caches will be cleared? Half of the users are complaining that forum doesn't work on my forum Facebook page..

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Tue 11 Dec - 8:39

On your Facebook page ?
I had the same problem when I clicked on your link through it, but that's a Facebook issue, that has nothing to do with Forumotion Smile

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 9:16

I mean they are complaining on my Facebook. Saying on my Facebook page (ActionSalkkarit) That the forum doesn't work. Im sorry i have bad english. And why on my forum control panel is "forum current address" www.actionsalkkarit.great-forum.com it should be www.action-salkkarit.com

And what can i do with this thing that i bought domain and it doens't work, im so tired of this

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Tue 11 Dec - 9:24

You don't look at the right tab :


Your domain name is working, that's not an issue on our side I'm sorry.

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 9:37

Yes. But site isn't working again on me. Should i delete the damn domain? This is so damn hard.

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Tue 11 Dec - 9:42

No, you shouldn't. Smile
You should try to follow the steps I gave you and if that still doesn't work, you should contact your ISP, maybe they have a DNS cache.

Also, you have access to the Admin Panel, so that means that you have also access to your forum.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 9:49

Yes. I some times have access on the forum. You think im some idiot... -_-

I followed your steps, should i say it to half of the users that they will follow your steps that they can be 30minutes on the freaking forum?

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Sanket on Tue 11 Dec - 11:03

The_Snoopy_, mind your language while speaking to a person who is trying to help you. Please be respectful.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by The_Snoopy_ on Tue 11 Dec - 11:07

Im sorry im not respectful. I bought domain from you, and it doesn't work. Sorry dudes

The_Snoopy_
Forumember

Posts : 36
Reputation : 1
Language : finnish

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Sanket on Tue 11 Dec - 11:15

Thank you for your understanding. We can understand your frustration & thats why Leeloo was trying to help you. Please be patient, she will come online tomorrow.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Domain what i bought doesn't work?!?!?

Post by Leviosa on Wed 12 Dec - 3:23

You bought a domain name which is associated with your forum and it will always be as long as you don't removed the domain name.

You keep on saying that you have a Godaddy page randomly when you try to reach the forum, which seems to be impossible.
It's a DNS question : either DNS are good and the domain name redirects to the forum or they are bad and the domain name redirects to the Godaddy page. It can't be both of them.

At this moment, 17 users are visiting your forum. And each time that I try, I can reach the forum without any problem.

So I don't know where your issue is, but it is not on our side.

Thank you

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum