The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My new domain - Site not working.

View previous topic View next topic Go down

Solved My new domain - Site not working.

Post by Chris0406 on December 11th 2012, 9:41 pm

Hello.

Firstly sorry if this can be answered some where else. im new to forumotion.

in the past i have had a forum with another freeforum company, i decided to move and have a fresh start with forumotion.

Now i decided i wanted a domain, so i purchased 1600 credits via paypal and purchased my domain name.

www.fs-planet.com

now for a while it said on the AP your domain name is been processed. Then on the 10-12-2012 i recived an email from buydomain@forumotion.com

Your reservation for the domain name fs-planet.com has been successfully done.

Your forum will be available at these two addresses : http://fs-forum.niceboard.com and http://www.fs-planet.com

This new address will be available within the next hours.
To optimize your SEO on the new domain name, we recommend that you force the redirection in your Admin panel >> General >> Forum address >> Personalized domain name.


So i did as it said and changed it so it forced the redirection.

But as you will see when ever try to access the website it's some godaddy stuff.

do i need to wait longer for my website domain to be up or something?

Many thanks

Chris.

Chris0406
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: My new domain - Site not working.

Post by Chris0406 on December 11th 2012, 10:37 pm

Just done that and still no joy.

Chris

Chris0406
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: My new domain - Site not working.

Post by TrophyPro on December 11th 2012, 11:22 pm

it worked for me as well!
avatar
TrophyPro
Forumember

Male Posts : 26
Reputation : 1
Language : English/Ps3

http://techgames.forumotion.com

Back to top Go down

Solved Re: My new domain - Site not working.

Post by Chris0406 on December 11th 2012, 11:30 pm

what i have done -

run - ipconfig /flushdns - enter

cleared history

restarted pc

Still no joy Sad

Chris

Chris0406
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: My new domain - Site not working.

Post by Chris0406 on December 11th 2012, 11:48 pm

Sorry for doubble post.

i did the run thing 3 times in a row and its now working.

thankyou

Chris0406
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: My new domain - Site not working.

Post by SLGray on December 11th 2012, 11:50 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Is this solved now?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39207
Reputation : 2628
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: My new domain - Site not working.

Post by Chris0406 on December 12th 2012, 12:02 am

Yes problem solved. thankyou

Note - when ever i log into facebook it then sends me to godaddy when i next go on my forum. not a huge problem, will just not use facebook on my pc and just on my phone.

Chris0406
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum