The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Layout Issue

View previous topic View next topic Go down

Solved Layout Issue

Post by Lucia_Raregroove on December 21st 2012, 8:04 pm

Well you see...

Before:



After:



See the thin gray lines that appear in between the section names? Between Complaints and then Guidelines?

Those weren't there before. I updated my banner and then weird stuff happened, I had an hover effect on the nav bar and now that's gone too. Any idea how to fix this?


http://anime-galaxy.forumotion.com/ <-- Link to my forum if you need it.


Edit: Fixed the gray line thing, thank god. Now the hovering...XD

Lucia_Raregroove
Forumember

Male Posts : 53
Reputation : 0
Language : English
Location : In the Heavens

http://animegalaxy.forumotion.com/

Back to top Go down

Solved Re: Layout Issue

Post by SLGray on December 21st 2012, 11:52 pm

Have you fixed the hover issue? When I visited your forum, the navigation menu buttons had a hover effect.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Layout Issue

Post by Lucia_Raregroove on December 22nd 2012, 1:42 am

No I haven't, it seems we use the same browser, so that can't be it...weird. I asked another of my members and he says it doesn't work for him either.

Lucia_Raregroove
Forumember

Male Posts : 53
Reputation : 0
Language : English
Location : In the Heavens

http://animegalaxy.forumotion.com/

Back to top Go down

Solved Re: Layout Issue

Post by SLGray on December 22nd 2012, 2:34 am

What exactly is the hover effect?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Layout Issue

Post by Lucia_Raregroove on December 22nd 2012, 4:10 am

When you put your mouse pointer over the nav bar, it looks like it's highlighted like you're pushing the button down, but your not. That effect is now gone.

Sort of how like on here the nav bar buttons become orange.


Edit: Fixed, had to re-do CSS. Topic is solved.

Lucia_Raregroove
Forumember

Male Posts : 53
Reputation : 0
Language : English
Location : In the Heavens

http://animegalaxy.forumotion.com/

Back to top Go down

Solved Re: Layout Issue

Post by SLGray on December 22nd 2012, 7:01 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum